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1 Welcome to GUYMAST-G 
Thank you for purchasing GUYMAST-G.  This powerful tower analysis tool allows you 
to define and analyze guyed latticed towers (also called Masts), self-supporting 
latticed towers, and tubular pole towers (also called monopoles) with due reference 
to ANSI/TIA Standard TIA-222-G.  Our powerful but flexible and fast tower analysis 
engines are coupled with our latest and most accommodating user interface and 
these together should make your time spent analyzing towers more profitable and 
more pleasant. 

In addition, our GUYMAST-G software suite includes features that go beyond 
rudimentary data input, analysis, and reporting: 

• GUYMAST-G displays the forces and displacements, in easy-to-understand 
graphical forms on screen with the option of printing any and all screens 
viewed; and 

• GUYMAST-G produces various drawings of the tower and any sections 
selected, giving you the opportunity to export these to AutoCAD for further 
manipulation by you, if you should choose to do so. 

1.1 What’s New? 

Guymast Inc. and Weisman Consultants Inc. have been working on and with the 
GUYMAST set of tower analysis programs for over two decades.  In GUYMAST-G we 
have integrated enhanced versions of these programs into one graphical interface, 
and have expanded and added features that have proved useful during years of 
industry service. 

1.1.1 User Environment/Graphical User Interface (GUI) 

In GUYMAST-G we have changed the way you enter tower definition data.  Prior 
versions of our software used comma delineated data in text files.  The new User 
Environment or Graphical User Interface (GUI) we have developed allows the user 
to enter data directly into on-screen tables, with clearly delineated columns and 
rows that include efficient and convenient individual data editing and error checking 
features. 

Our new GUYMAST-G GUI allows you to check on the accuracy of the model with 
graphical tools, as you create it, more quickly throughout the data entry process.  
We have kept the power of our earlier versions and increased it. 

1.1.2 Standard TIA-222-G  

GUYMAST-G was developed specifically for the application of TIA-222-G in the 
analysis of towers. Future versions of the interface may support other standards, 
like TIA/EIA-222-F, CAN/CSA-S37-01, AS 3995:1994, and the Eurocode. 
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1.1.3 Flexibility in Reporting 

With GUYMAST-G, users have the option of reporting either effects on the tower 
mast as a whole (spans, segments of spans, and sections), or effects on individual 
components of the mast (legs, diagonals, horizontals, pole shells, and splicing 
components).  The first helps the engineer visualize overall tower behavior, thus 
helping in the design of the overall tower geometry and support system, and the 
second helps in the design and evaluation of individual tower elements and their 
connections.  Our emphasis is always on giving the engineer all the tools and 
controls he needs to properly understand what is happening in the structure so that 
he can better evaluate and design towers. 

1.1.4 Outrigger/Torsion Resister Analysis 

GUYMAST-G has brought into the guyed tower analysis proper the analysis of the 
torsion resister that the user of previous versions had to perform separately in 
OUTRIG. 

1.1.5 Tubular Pole Tower Analysis 

In GUYMAST-G, the first Guymast module for the analysis of tubular poles has been 
introduced.  The pole structure can be modeled with or without guys, and reports 
both pole forces and shell stresses, including stresses in bolts, anchor bolts, flanges, 
as well as contact stresses and hoop stresses in slip joints, which are ignored by 
other pole analysis programs. 

1.2 Overview of Calculation Capabilities 

1.2.1 Lattice Tower Loadings 

In calculating loadings for lattice towers, both guyed and self-supporting, 
GUYMAST-G has a great deal of power, particularly in the following key features: 

• Geometric description of towers using standard engineering terms and 
standard structural bracing types. 

• Panel-oriented outline of mast geometry, allowing the description of large 
regions of the tower using a minimum amount of data input. 

• Sub-diagonals and sub-horizontals (redundants) may be automatically 
generated by the program. T he user only needs to specify how many 
subdivisions are required. 

• Member properties are defined through reference to a list of materials 
prepared by the user and easily re-usable from one tower to another. 
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• Material properties such as cross-sectional area and unit weight are 
calculated by the program on the basis of shapes and sizes specified by the 
user.  The shapes and sizes available are those in common use by structural 
engineers and usually available on drawings of the structures to be analyzed.  
Round members may have an oval cross-section. 

The shapes include: 

o Solid Round, Round (SR, S.R.) 
o Tube (Pipe, RHS, and A.S.A. Pipe Schedules) 
o Plate (PL) 
o Bar 
o Angle (L, A) 
o Channel (C) 
o HSS 
o Wide Flange & Tee Sections (WF, T) 
o STD, XS, or E.H., XXS or DBLE. E.H. Pipes 

• Any number of ladders of any size and composed of any of the materials 
listed in the materials list may be specified for any region of the tower. 
Ladder position and orientation may also be specified. 

• Any number of transmission lines may be specified over any region of the 
tower, including position and orientation with respect to tower center.  
Standard transmission line types may be referenced and special types may be 
entered through the materials list. 

• Special mountings such as platforms, torsion resistors and antenna mountings 
may be specified at any location of the tower.  The position and orientation of 
each member of these attachments may be separately specified. 

• Parabolic antennas and microwave horns may be specified at any elevation of 
the tower.  The position and orientation of each antenna may be specified 
separately. 

• Guy geometry information may be specified at any elevation of the tower.  A 
guy database is available which allows the user to incorporate material 
properties by reference to guy diameter and guy type (BS, GS). 

• Any number of loading conditions may be calculated in each processing 
session. 

• Wind loading may be specified in terms of direction and speed or reference 
velocity pressure. 

• Wind variation with height may be according to a number of Standards, or as 
specified by the user with the input of exposure factors. 
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• Ice loading may be specified in terms of radius of ice buildup and ice density. 

• Extra loading (calculated elsewhere or supplied by someone else) that the 
user may wish to include can be input using the Extra Loading table. 

• Partial safety factors (load factors) applicable to each loading condition may 
be specified. 

• Input and output units may be specified by the user as Imperial or Metric 
(SI).  These may be different for input and output if the user wishes. 

• Output may be any combination of the following: 

o Loading usable in MAST 
o Loading usable in GUYMAST 
o Concentrated loads applicable at panel boundaries 
o Concentrated total load per panel applied at panel center 
o Loads due to ladders 
o Loads due to transmission lines 
o Loads due to other mountings 
o Individual element loads (material loads) 
o Loads due to antennas 
o Guy geometry and material properties 

! GUYMAST-G will save considerable time and relieve engineers of the greatest 
tedium in the process of analyzing and designing towers.  Especially high savings 
will be realized in the calculation of loads on a self-supporting tower where the 
tower changes with height, both in profile and member sizes. 

! This manual describes the program and how to use it effectively to calculate 
wind, gravity and ice loads on any latticed structure of square or triangular cross-
section. Although some requirements of governing Design Standards have been 
incorporated, users should still familiarize themselves with the relevant Standards 
to be used. 
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1.2.2 Self-Supporting Lattice Tower Forces and Deflections 

As one of its main functions, GUYMAST-G facilitates the correct but speedy analysis 
of self-supporting (no guy stays) lattice broadcast, communication, and transmission 
towers having either square or triangular cross-sections (Figure 1 below). 

 

Figure 1 — Typical Self-Supporting Lattice Tower Profile 

GUYMAST-G greatly simplifies the process of analysis by calculating forces and 
deflections for the user, reducing the time required and at the same time allowing 
the engineer considerable latitude in modeling the actual structure.  Many features 
in GUYMAST-G are not readily available in any other program or process, and would 
be tedious and cumbersome to incorporate elsewhere, so that they are often 
ignored. 

The following are key features of GUYMAST-G’s self-supporting lattice tower analysis 
capabilities: 

• Geometric description of towers using standard engineering terms and 
standard structural bracing types. 
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• Panel-oriented outline of mast geometry, allowing the description of large 
regions of the tower by entering only five individual values (5 numbers). 

• Loadings may be entered either as concentrated forces at discrete elevations 
or as linearly varying forces distributed over any part of the tower height. 

• Forces may be applied anywhere in space and related to the tower center 
using only two additional values. 

• Horizontal forces may be acting in any arbitrary direction with respect to the 
tower. 

• Antenna loads may be entered separately from other loads and uniquely 
identified. 

• Cross-section bracing members (in the horizontal plane) required to maintain 
stability are automatically assigned by the program where needed and the 
resulting forces are automatically reported. 

• Several loading conditions may be submitted simultaneously, and the 
maximums of the resulting values separately tabulated. 

• The report is concise yet explicit.  Results are presented in tabular fashion 
with clear labels identifying each element of output, using standard structural 
engineering terminology. 

• Displacements of the tower centerline (not joints) are reported as three 
translations and three rotations (including tower twist) along and about the 
three major axes. 

• Antenna rotations are presented in a separate table and take account of the 
angle between the principal system's axes and the direction of the antenna 
beam. 

• Member forces are presented by panel, by member type and by nature of the 
force (i.e. compression or tension). 

• Member forces may be reported for each member, for the member 
experiencing the maximum value only, or for both, using separate tables. 

• Foundation loads are reported for individual piers as well as for a common 
footing, and each separate component is printed and labeled so that the 
foundations and coupling may be properly sized. 

• The user may prepare data files in any set of units (Imperial or Metric) and 
request the output in units of his choice (Imperial or Metric). 
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! GUYMAST-G will prove useful to experienced as well as inexperienced engineers 
for both design and analysis of latticed self-supporting towers.  The amount of 
detail provided and the rigorous methods used in the calculations will serve 
equally the practical needs of the design engineer and the academic 
requirements of a student or an investigator of structural behavior. 

! This manual describes the means by which the program can be used to perform 
an analysis of a latticed self supporting tower.  It is not meant to be a textbook 
on analysis of towers.  The reader is referred to the many fine textbooks on 
structural analysis and design for such background. 

1.2.3 Guyed Lattice Tower Forces and Deflections 

GUYMAST-G is a convenient and powerful tool for the analysis of guyed 
communication towers.  The program has been kept as general as possible with 
respect to geometric and loading description in order to accommodate all likely 
models.  It is capable of handling the following aspects of tower analysis: 

• Three orthogonal displacements and three orthogonal rotations at each guy 
attachment level and at the top and base of the tower. 

• Axial force and bending moment interaction in the mast. 

• Bending in the mast about two horizontal orthogonal axes. 

• Guy displacements based on the three orthogonal displacements and three 
orthogonal rotations of the mast attachment points. 

• Any guy orientation. 

• Up to fifteen (15) guy levels, each having up to twenty-four (24) guys. 

• Any tower shape, provided that the axes pass through the centroid of the 
cross-section. 

• The user may choose to have the analysis disregard some of the 
displacements in the guy model or mast model independently, thus making it 
possible to test the effects of some simplifying assumptions used in other 
methods. 

• Mast properties and loads may be entered by region without regard to 
individual spans, thus reducing input data requirements. 

• Linearly varying distributed loads and discontinuity of loads can be 
accommodated. 

• Initial guy level displacements may be supplied by the user to reduce the 
time of analysis. 
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• Up to 256 separate loading conditions may be studied in one submission, and 
maximum effects summarized. 

• Antenna rotations are reported in terms of principal antenna axes. 

• Something about outriggers/torsion resisters. 

! We expect that this program will be used by experienced Professional Engineers 
who are familiar with the behavior of guyed masts, and that it will be used 
primarily in connection with the design of new towers and the modification of 
existing ones. 

! From time to time the need will arise to compare the behavior of several types of 
towers using various assumptions, or to study the influence of certain 
assumptions on behavior and stress levels.  Stress redistribution caused by the 
failure of some guy cables may have to be checked on, or the most critical wind 
direction for maximum rotations or stresses may need to be determined. 
 
It is in these experimental areas that the engineer will realize even more the 
convenience and analytical power offered by GUYMAST-G.  The reduced number 
of simplifying assumptions in this program should provide any student of guyed 
towers with an excellent and inexpensive learning tool. 

1.2.4 Tubular Pole Tower Loadings 

 

1.2.5 Tubular Pole Tower Forces and Deflections 

 

1.2.6 References 

Particularly for guyed towers, GUYMAST-G draws on the following publications: 

• "Analysis of High Guyed Towers" by Ezra G. Odley, Proceedings of the 
American Society of Civil Engineers, Structural Division, Feb. 1966. 

• "The Analysis of the Structural Behaviour of Guyed Antenna Masts under 
Wind & Ice Loading" by G.H. Schott and F.R. Thurston, the National Research 
Council of Canada, 1956. 

• "An Introduction to Mechanics, Revised Edition", by J.W. Campbell, Pitman 
Publishers Ltd., N.Y., 1947. 
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• "Analysis of Framed Structures" by J. Gere and W. Weaver, D. Van Nostrand, 
1965. 

• "Structural Analysis" by R.C. Coates, M.G. Coutie and F.K. Kong, Second 
Edition, Thomas Nielson & Sons Ltd. 

The first three publications are the basis for the guy model used, although many 
adjustments were made to handle the six degrees of freedom and special wind 
loading considerations.  The mast analysis was primarily based on the fourth 
publication, and the fifth was used to introduce the beam-column action. 

These references should give sufficient insight into the organization of the program 
and limitations of this analysis. 

1.3 How to use this manual 

1.3.1 Interactive Portion 

If viewing this manual in PDF form in a reader program on a computer, there are 
many hyperlinks that will take you directly to the subject matter they identify.  
References to other sections are written as hyperlinks for interactivity with the full 
heading number reference in the text and underlining for maximum readability to 
know where the referred-to section is.  Simply click the underlined text and it will 
jump to the appropriate item.  Example:  1.3.1 Interactive Portion. 

This same manual is used in the software itself as an interactive HTML-based form 
of context help and follows similar rules for hyperlinks. 

Links to email and web addresses are written in typical blue underlined text and are 
fully functional links to the respective subject matter, depending on the software 
used to access them. 

For printed reading, the number reference context is provided so the reader can 
find the correct section easily. 

1.3.2 Section Break-Down 

The main sections of this manual are listed with page numbers and a short 
description in the mini-table below. 

Page 

1 Welcome to GUYMAST-G ................................................................................................1 
An introduction to GUYMAST-G.  Information about licenses, features, and Guymast Inc. is found 
here. 

2 Installation ...................................................................................................................13 
Installation (and uninstallation) procedures and requirements for GUYMAST-G software and 
hardware protection keys and drivers. 

3 The GUYMAST-G User Environment..............................................................................27 
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A detailed description of every user function in the software interface.  1.3.4 Tips and 
Suggestions are provided to help you maximize your productivity with this software. 

5 User-Supplied Data ......................................................................................................59 
A detailed description of the data types, purposes, and uses of the data that is entered to define 
towers for calculation, analysis, and reporting.  1.3.4 Tips and Suggestions are provided to assist 
in making data definition decisions and to help you make use of the full power of this software. 

7 Tower Drawing Tool ...................................................................................................119 
A sub-manual for using the tower drawing tool, DRAWMAST, that displays towers laid out with 
material information and dimension information. 

8 Results Drawing Tool .................................................................................................133 
A sub-manual for using the loadings, forces, and deflections results drawing tool, DRAWFORCE, 
that displays graphical representations of the results of calculations. 

1.3.3 Color 

This manual has icons, graphics, and some color text.  It is best printed or viewed 
in color. 

1.3.4 Tips and Suggestions 

A form of callout is used throughout the manual to highlight important reminders, 
special tips, tricks, and suggestions for the user on how to use the features of the 
software best, or as warnings of certain special cases of operation of one form or 
another. 

! Look for the large green ! exclamation mark icon for these important side-
messages, tips, suggestions, and reminders. 

Be sure to look for emphasized text indicating subject matter that should not be 
skipped if the function or option described is to be used properly. 

1.3.5 Reference Text 

Underlined text represents another section of the manual that can be navigated to.  
This text is used also to identify graphical figures that may be pertinent to a 
particular subject. 

Italicized text represents important function and concept names that do not 
necessarily have their own section numbers. 

Emphatic (bold and italic) text represents important information that should not be 
skipped if the function or option described is to be used properly.  It is also used for 
simple emphasis of particular words. 
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1.4 Licenses and Support 

1.4.1 Standalone License 

A standalone license permits use of a single copy of GUYMAST-G on a single 
computer with a single hardware key.  Multiple copies may be installed anywhere 
desired, but only one copy can be in use at a given time, as the software will only 
run if the key is installed on that computer.  Multiple standalone licenses may be 
used, each with their own key. 

1.4.2 Network License 

A network license permits use of one or more copies of GUYMAST-G anywhere on a 
network.  Network licenses are a convenience and multiple copies are purchased at 
a discount over the same number of standalone copies.  For example, with a 
network license for 3 copies, many computers on the network could have the 
GUYMAST-G software installed, with up to 3 in use at any given moment and with a 
single hardware key’s permitting access to those 3 from the network server. 

It should be kept in mind that network software effectively makes the software 
more conveniently available to more of the company’s users over the working day.  
One license could serve up to 3 users without any of them knowing that another is 
using the same software. 

1.4.3 Support and Update Contracts 

With your initial purchase of GUYMAST-G, you are entitled to one year of technical 
support and all software updates produced during that time.  Payment of the annual 
maintenance fee extends this support beyond the initial support period. 

For help with installation and use of GUYMAST-G and related products, Guymast Inc. 
can be contacted at the email address and phone number below. 

Tel.:  416-736-7453 
Technical Support email:  support@guymast.com 

mailto:support@guymast.com
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1.5 Feedback and Suggestions 

Guymast Inc. welcomes feedback and suggestions.  Tell us how we can serve you 
better, and feel free to tell us what we are doing right so we can continue to 
anticipate your needs in your preferred way.  If you have a particular need we can 
arrange to fulfill it either with customized programming contracts or extensions of 
existing products.  We will always do our best to earn your business. 

Contact Guymast Inc. at: 

Guymast Inc. 
814-1110 Finch Ave. West 
Toronto, ON  M3J 2T2 
Canada 

Tel.:  416-736-7453 
email:  info@guymast.com 

1.6 Training 

Guymast Inc. provides customized, up-to-date training sessions on our software and 
many tower engineering subjects, working with your company’s current projects for 
better learning and to offset some of the cost of the session by completing part of 
the projects objectives during the training session.  You can come to us or we will 
come to you! 

1.7 Engineering Consultation 

Our sister company, Weisman Consultants Inc., is happy to provide engineering 
consultation for specific issues and tower engineering in general.  They will have to 
be consulted on questions that go significantly beyond the scope of technical 
support for the software itself. 

Contact Weisman Consultants Inc. at: 

Weisman Consultants Inc. 
814-1110 Finch Ave. West 
Toronto, ON  M3J 2T2 
Canada 

Tel.:  416-736-7453 
email:  towers@weisman-consultants.com 

mailto:info@guymast.com
mailto:towers@weisman-consultants.com
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2 Installation 
The installation process for GUYMAST-G has been constructed to be the simplest 
possible.  From the 2.4 Installation Source Directory, simply run the SETUP program, 
follow a couple of simple instructions to install the 2.1 GUYMAST-G Software and 
2.2 License Protection Hardware Key and Driver and you will be moments away from 
defining and analyzing your first tower. 

2.1 GUYMAST-G Software 

The GUYMAST-G Software requires only a few pieces of information to get started:  
your name and company name and then the installation directory target.  The 
GUYMAST-G Software will not operate without the 2.2 License Protection Hardware 
Key and Driver both installed and working. 

2.2 License Protection Hardware Key and Driver 

SafeNet Inc.’s Sentinel UltraPro USB key (Figure 2 below) and driver must be 
installed properly for the 2.1 GUYMAST-G Software to work. 

 

Figure 2 — SafeNet Inc.'s Sentinel UltraPro Key 

(Source:  www.safenet-inc.com) 

! Do not insert the key into your computer’s USB port before installing the driver 
software. 

The Sentinel UltraPro hardware keys and the device drivers are provided under 
license from SafeNet Inc.  Guymast Inc. is not responsible for damages or losses 
resulting from their use.  Read the terms of the license agreement in the displayed 
screen in the 2.5.6 Hardware Key Driver Installation process. 

http://www.safenet-inc.com/
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2.3 Hardware Requirements 

2.3.1 Full Installation 

To install the GUYMAST-G software and the hardware key driver requires the 
following hardware components: 

• Microsoft Windows 98/NT4.0/2000/XP 
• Pentium III 500MHz 
• 256MB RAM (Windows XP/2000), 64MB RAM (Windows 98), 128MB RAM 

(Windows NT4.0) 
• 1 USB port 
• 60MB HDD Space 

2.3.2 Hardware Key Driver Only 

To install only the hardware key driver requires the same hardware as a 2.3.1 Full 
Installation but has reduced HDD Space requirements: 

• 30MB HDD Space 

2.4 Installation Source Directory 

The GUYMAST-G installation SETUP program does not require a specific starting 
location, as long as all the files are present.  You can install GUYMAST-G from the 
CD or from a common network drive.  This goes also for all updates released. 

2.4.1 CD Installations 

The GUYMAST-G CD has files in its root directory.  Simply run SETUP from the CD 
and follow the instructions of the 2.5 Installation Process. 

2.4.2 Local Copy Installations 

If you wish, you can copy the installation files to a directory of your choice and run 
SETUP from there, following the instructions of the 2.5 Installation Process.  There is 
almost no speed advantage to operating SETUP this way, but if you download 
GUYMAST-G or an update from a link we provide, you will run it in this manner. 
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2.4.3 Over-Network Installations 

Installing GUYMAST-G over a network is the same as installing from a local CD or 
hard drive directory.  Simply run SETUP from the network drive and follow the 
instructions of the 2.5 Installation Process.  GUYMAST-G must be installed to your 
local system, not onto a network directory location.  Only SETUP will operate 
properly from a remote/network location. 

! You should not install GUYMAST-G onto a network drive but installing from one 
is fine. 

2.4.4 Hardware Key Driver Only Installations 

We provide a separate SETUP program if you wish to install the hardware key driver 
on a network server which will never run the actual program.  On the installation 
CD, navigate to the Sentinel UltraPro directory and execute the SETUP program 
there as discussed below in 2.5.8 Special:  Installing Only the Hardware Key Driver. 

• You may copy the files in the Sentinel UltraPro directory to wherever you 
wish and execute the SETUP program from there, similarly to the 
GUYMAST-G installation source directory. 

• The hardware key driver SETUP program is a different program from the 
GUYMAST-G installation SETUP program.  If you run the incorrect one, simply 
Exit it and find the correct program within your installation source directory. 
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2.5 Installation Process 

2.5.1 Run SETUP 

From the Installation directory, simply run the SETUP program (or SETUP.EXE as it 
may be displayed).  After a short pause, you will be presented with the installation 
wizard (Figure 3 below).  Press Next. 

 

Figure 3 — Installation Welcome Screen 
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2.5.2 Enter Name/Company Name 

Choose the name and the company name for registration (Figure 4 below) and press 
Next.  Press Back to go back to the welcome screen. 

 

Figure 4 — Installation Name and Company 
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2.5.3 Enter Installation Path 

Choose the installation directory (Figure 5 below), using the Browse… function if you 
need, and press Next.  Press Back instead to go back to the name/company name 
entry screen. 

 

Figure 5 — Installation Directory 
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2.5.4 Confirmation Page 

Confirm your settings (Figure 6 below) and press Next.  Press Back instead to go 
back to the installation directory selection screen. 

 

Figure 6 — Installation Confirmation 

2.5.5 Automatic Copying of Files 

After confirming your settings, SETUP will install the program.  When it is 
finished copying files it will start the 2.5.6 Hardware Key Driver Installation. 
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2.5.6 Hardware Key Driver Installation 

! Do not insert the key into your computer’s USB port before installing the driver 
software.  If you do insert the key first, cancel and exit any “New Hardware 
Wizard” dialog boxes that appear. 

First a welcome screen is shown (Figure 7 below).  Press Next. 

 

Figure 7 — Sentinel Installation Welcome 
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Next a license screen is shown (Figure 8 below).  Read and accept the terms and 
press Next.  Press Back to go back to the welcome screen. 

 

Figure 8 — Sentinel Installation License Agreement 
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Select the Complete setup type (Figure 9 below) and press Next.  Press Back to go 
back to the license agreement screen. 

! Do not select the Custom setup type. 

 

Figure 9 — Sentinel Installation Type 
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Confirm the installation by pressing Install (Figure 10 below).  Press Back to go back 
to the installation type selection screen. 

 

Figure 10 — Sentinel Installation Confirmation 
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On some systems (especially running Windows XP SP2) a warning will show up 
(Figure 11 below).  If you will ever use the key as a network key, enable the 
firewall modification settings by pressing Yes.  If this is a standalone copy and will 
never be enabled over a network, press No — the hardware key itself regulates 
what is possible.  This option is displayed to allow you to use the computer as a 
network server for network keys if you have such a key. 

 

Figure 11 — Sentinel Installation Firewall/Network Settings 

2.5.7 Complete 

After both the driver and the software are installed, choose Finish to end the 
installation.  This is the second Finish button you will have pressed, since the driver 
installation has its own that appears first. 

2.5.8 Special:  Installing Only the Hardware Key Driver 

To install only the hardware key driver on a machine, especially for network server 
installations, navigate to the Sentinel UltraPro directory in your 2.4 Installation 
Source Directory and run SETUP.  Then follow the instructions in 2.5.6 Hardware 
Key Driver Installation.  Note that this SETUP program is different from the one to 
install a full version of GUYMAST-G. 
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2.6 Maintenance, Updates, and Upgrades 

GUYMAST-G should run maintenance-free.  When there are updates or upgrades 
available, Guymast Inc. will provide up-to-date information on how to 
install/overwrite/modify/update as we deem appropriate. 

2.7 Uninstalling 

2.7.1 Uninstalling GUYMAST-G Software 

! Shut down/close the GUYMAST-G software and any other open programs before 
proceeding.  Failure to close the GUYMAST-G software in particular will cause 
undefined errors only a proper full uninstall and reinstall will correct. 

To uninstall the GUYMAST-G software: 

• In the Start menu, navigate to your Control Panel. 
• In the Control Panel, find the Add/Remove Programs item. 
• On the Change or Remove Programs tab/section, find GUYMAST-G in the 

main listing, click on it, and press the Change/Remove button (Figure 12 
below). 

• The uninstall screen will appear and will remove the GUYMAST-G software 
from your system. 

 

Figure 12 — MastIn item in Add/Remove Programs control panel 
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2.7.2 Uninstalling Sentinel UltraPro Drivers 

! Shut down/close the GUYMAST-G software and any other open programs before 
proceeding.  Failure to close the GUYMAST-G software in particular will cause 
undefined errors only a proper full uninstall and reinstall will correct. 

To uninstall the Sentinel Protection driver software: 

• In the Start menu, go to your Control Panel. 
• In the Control Panel, find the Add/Remove Programs item. 
• On the Change or Remove Programs (the default) sub-section, find Sentinel 

Protection Installer in the main listing, select it, and press the Remove button 
(Figure 13 below).  (version number may not exactly match graphic below) 

• Press Yes in the box that appears and the driver will be uninstalled. 

 

Figure 13 — Sentinel Driver item in Add/Remove Programs control panel 
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3 The GUYMAST-G User Environment 
GUYMAST-G has a User Environment or Graphical User Interface (GUI) different 
from previous Guymast Inc. software products.  The environment is characterized by 
a near-complete lack of text files and simplicity of use and project management. 

100% Legacy GUYMAST Compatibility 

Over 20 years of development of Guymast Inc. software products has left many 
users quite familiar with and comfortable with our original methods of interacting 
with Guymast Inc.’s various analysis engines, particularly the .DAT text file input 
format used with MASTLOD and the TOWER interface that has been in use for the 
last few years.  With our new user environment for GUYMAST-G, you are able to 
import and export those same text files through a simple conversion process that 
will take it from an older engineering standard to the new G revision. 

We are confident that the new environment will quickly become familiar without 
disrupting your ability to be productive while you learn. 

New Organization and Simplification 

GUYMAST-G organizes your files and the data within them to simplify your working 
process in 2 new ways: 

• GUYMAST-G 3.1 Workspaces contain 3.2 .MIN Project Files that store all 
necessary tower data, so to analyze towers you will not need to work with 
many same-named files and understand what they all are — though you 
can!  This new system arranges your files and eliminates frequent file system 
navigation, letting you get to your engineering work more quickly. 

• Once you are editing your tower data, our new 3.10 Table Editor and the 
3.11 Table List combine to allow you to switch between the different 
elements of your tower and to navigate freely, reviewing data and jumping 
back to where you were in short order.  The Table Editor and Table List are a 
new representation of the tower data in a graphical and annotated format 
and should help prevent confusion and errors. 

3.1 Workspaces 

In GUYMAST-G we have provided simplifications of common operations.  
GUYMAST-G will remember your working directories for easy repeated access 
without your having to dig through your file system and hunt down the correct file 
extensions. 

Working with Workspaces 

Selecting a Workspace in which to work with Project Files is done from within the 
3.4 Select Workspace dialog box. 
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3.2 .MIN Project Files 

In GUYMAST-G we have simplified the large number of text files that existed in 
previous versions of Guymast Inc. tower analysis software.  Those text files still exist 
and can be accessed if such is desired (we do not recommend this action).  As a 
simpler form, GUYMAST-G uses one project file with the extension .MIN.  This single 
file is the only file the user needs in order to analyze a tower with GUYMAST-G. 

Working with .MIN Project Files 

Within the 3.5 Select Project dialog box, a list is displayed of all the project files in 
the current Workspace directory.  Select one and open it. 

3.3 Common Tasks 

There are several common tasks you will do regularly while using GUYMAST-G. 

• 3.3.1 Starting Up GUYMAST-G 
• 3.3.2 Creating a New Project 
• 3.3.3 Opening an Existing Project 
• 3.3.4 Converting a Project from an Older Version or Other Standard 
• 3.3.5 Editing Tower Data Tables 
• 3.3.6 Checking Data Validity 
• 3.3.7 Calculating and Reporting Loadings 
• 3.3.8 Calculating and Reporting Deflections and Forces 

3.3.1 Starting Up GUYMAST-G 

Each time GUYMAST-G starts, after a splash screen showing version information is 
briefly displayed, the main interface appears and the 3.5 Select Project dialog box 
appears, allowing you to select a tower project to open and work on. 

Unless a default workspace is selected, each time GUYMAST-G starts, including the 
first time, the 3.4 Select Workspace dialog box is displayed to allow you to specify 
the active workspace before working with projects. 

3.3.2 Creating a New Project 

You can create a new project from several different locations: 

• from the New… menu item in the 3.9.1 Project menu; 

• from the New  toolbar button; and 
• from the 3.5 Select Project dialog box using the 3.5.5 New Project… button. 

These methods open the 3.6 New Project dialog box where initial parameters for the 
tower project are specified.  After selecting the OK button in the New Project dialog 
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box, the project is created and opened in the main GUYMAST-G editing area.  
Almost all the fields can be changed later from the 3.7 Project Properties dialog box. 

3.3.3 Opening an Existing Project 

Open a project first by selecting the Open  toolbar button or from the Open 
menu item in the 3.9.1 Project menu.  From within the 3.5 Select Project dialog box 
that appears, select the project to open from the list and click the 3.5.6 Open 
Project… button.  Your project will open in the main GUYMAST-G editing area. 

3.3.4 Converting a Project from an Older Version or Other Standard 

To convert data from an older version of Guymast Inc.’s software, or from another 
engineering standard, you must have the .DAT file for your tower.  Create a new 
project file using the 3.6 New Project dialog box.  At the bottom of the dialog box, 
select the Load From .DAT File checkbox and enter the name of the .DAT file or 
browse to it. 

With the .DAT file specified, continue to enter the project setup information in the 
tabs of the New Project dialog box, and select the OK button to complete the New 
Project setup as usual.  The tables for the tower definition data will be filled with the 
information from the .DAT file. 

! You may need to add some information in some tables. 

3.3.5 Editing Tower Data Tables 

With a tower project open in the main GUYMAST-G editing area, you can navigate 
between different tables using the3.11 Table List. 

Editing tower data itself is done in the 3.10 Table Editor.  Within the Table Editor, 
simply navigate to the cell you wish to change and start typing.  Rows can be added 
and deleted easily (see 3.10) and even copied and pasted in from other programs, 
such as Microsoft Excel.  Some cells have extra help, guidance, and tip information, 
as well as selection tools to make data entry easier, that will pop up to assist you. 

3.3.6 Checking Data Validity 

3.11.6 Data Error Flags and 3.10.4 Error Indicators combine to provide an automatic 
assessment of your data based on known and common error types.  For a complete 
listing of all known errors in a project, a Check Data tool exists that opens an error 

panel with the listing requested.  This tool is activated with the Check Data  
toolbar button or with Check Data in the 3.9.4 Tools menu. 
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! An automated checker highlights the cells with errors and suggests what 
problems might exist.  The Check Data functions provide an extended itemized 
list of these problems on a pop-up panel. 

! No automatic checker is a substitute for care and accuracy of preparation and 
entry of data.  The automatic checkers are looking for values that are outside 
reasonable ranges, but will not find all errors of every kind.  Use care in entry 
and reason as to your expectations of what these checkers can accomplish for 
you and they will become powerful tools to catch the exceptions. 

3.3.7 Calculating and Reporting Loadings 

Tower loadings are calculated when you click the Calculate Loads  toolbar 
button or select Calculate Loads in the 3.9.4 Tools menu.  This function calculates 
the loads from the loading conditions.  A report can be accessed from the Report 

Loads  toolbar button or Loads Calculated in the 3.9.5 Report menu. 

! You can access a graphical chart display format with the Draw Results  
toolbar button or Draw Results in the 3.9.5 Report menu. 

3.3.8 Calculating and Reporting Deflections and Forces 

Forces acting on the tower are calculated when you click on the Analyze Tower  
toolbar button or select Analyze Tower in the 3.9.4 Tools menu.  The calculated 

forces can be accessed from the Report Results  toolbar button or Results of 
Analysis in the 3.9.5 Report menu. 

! You can access a graphical chart display format with the Draw Results  
toolbar button or Draw Results in the 3.9.5 Report menu. 
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3.4 Select Workspace dialog box 

Access the Select Workspace dialog box (Figure 14 below) from the Change 
Workspace… menu item in the 3.9.1 Project menu.  This dialog box is also displayed 
on the first start of GUYMAST-G and if no workspace is selected as default in 
subsequent starts. 

 

Figure 14 — Select Workspace dialog box 

3.4.1 Recent Workspaces 

The list of individual workspaces that have been opened on this computer is shown 
in the order of their most recent access and use, with a special red checkbox  icon 
for the default workspace and the normal  icon for the other workspaces.  The 
currently selected workspace is shown with an open file folder  or  icon, 
depending on whether it is the default or not. 

3.4.2 Browse For Others… 

This button is disabled in the current version. 

3.4.3 New Workspace… 

Create a starting workspace by selecting the New Workspace… button.  The default 
workspace directory for a fresh installation of GUYMAST is C:\GUYMAST DESK.  
Workspaces are discussed in more detail in 3.1 Workspaces. 

3.4.4 Set as Default Workspace 

Select the Set as Default Workspace checkbox to make the currently highlighted 
workspace the default for all future projects.  The Select Workspace dialog box will 
not be shown on start-up after a workspace has been made the default.  The dialog 
box is still available from the Project menu as the Change Workspace… menu item. 
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3.4.5 OK 

Within the Select Workspace dialog the user can select/highlight a workspace listed 
and press OK.  Pressing OK selects the highlighted workspace as the active 
workspace and all opening and creating of new projects will occur from within that 
workspace until it is changed again or the GUYMAST-G program exits. 

3.4.6 Cancel 

Selecting Cancel will exit the Select Workspace dialog, but ignore any change to the 
current workspace settings.  Workspaces added and created will remain in the 
list, though they will not be selected as the current operating workspace. 

3.5 Select Project dialog box 

The Select Project dialog box uses 3.1 Workspaces to display lists of tower projects.  
Earlier Guymast Inc. software products required manipulation of multiple text files 
and reports.  While these files still exist and are accessible within the workspace 
directory, they are treated as single items within the GUYMAST-G user environment, 
and all the features and functions are available from within the interface. 

With a workspace selected, the GUYMAST-G environment finds all tower projects in 
that file directory and displays the Select Project dialog box (Figure 15 below). 

 

Figure 15 — Select Project dialog box 

3.5.1 Workspace 

The directory path to the currently selected workspace is displayed in this field. 
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3.5.2 Projects 

All the 3.2 .MIN Project Files in a workspace represent individual projects, and their 
names are listed in this area.  Each project in the list is given a small project  icon.  
Currently open projects have a more brightly colored small project  icon. 

3.5.3 Import… 

To import/copy a .MIN project file from another directory or workspace into the 
current workspace, select the Import… button.  The Import Project dialog box 
(Figure 16 below) opens and allows you to select a .MIN file for importing. 

 

Figure 16 — Import Project dialog box 

The Import Project dialog box is a standard Open File type of dialog box:  select a 
file and select the Open button or select Cancel to exit with no action. 
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3.5.4 Export… 

To copy/export a .MIN project file from the current workspace to another directory 
or workspace, select a project in the Projects list and then select the Export… 
button.  The Export To dialog box (Figure 17 below) then opens and allows selection 
of the directory to which the project will be copied.  Select the Make New Folder 
button to make a new directory in the currently selected location. 

 

Figure 17 — Export To dialog box 

3.5.5 New Project… 

The New Project… button opens the 3.6 New Project dialog box to create a new 
project in the current workspace. 

3.5.6 Open Project… 

Select a project in the 3.5.2 Projects list and select the Open Project… button to 
open an existing project file. 

3.5.7 Cancel 

Select the Cancel button to exit from the 3.5 Select Project dialog box without 
Opening or Creating a project. 
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3.6 New Project dialog box 

The New Project dialog box has three tabs at the top defining project data. 

3.6.1 Main tab 

In the Main tab (Figure 18 below), the tower project file base formatting are 
specified. 

! Two fields must be specified to create a new project:  Project Name and Type of 
Tower on the Main tab (Figure 18 below).  The OK button to exit the dialog box 
and create the new project is enabled with this data. 

! Cancel to quit making a new project without creating a new project file. 

! You can access project properties and settings at any time from the 3.7 Project 
Properties dialog box. 

 

Figure 18 — New Project dialog box Main tab 
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Project Name 
This is the file name of the project. 

Project Workspace 
This is the workspace your file is in.  It cannot be 
changed from this dialog box. 

Project Title 
This is an extended title for your project.  Be as 
descriptive as you like.  You can change this setting 
whenever you wish later from the 3.7 Project 
Properties dialog box. 

Type of Tower 
Choose your tower’s structure here. 

Units 
Choose metric/imperial units.  You can change this 
setting whenever you wish later from the 3.7 Project 
Properties dialog box. 

from .DAT file 
Select this checkbox and use the Browse… button to 
find the .DAT file of your choice.  This function will 
import the table data for your tower definition 
(loads, loading conditions, and structure) from 
another version of Guymast Inc.’s software.  
Optionally select the Use Title from .DAT file 
checkbox to import the project title as well.

3.6.2 Project ID tab 

In the Project ID tab (Figure 19 below), details about the tower’s owner, location, 
and construction are specified.  These details are optional and you can change all of 
these settings whenever you wish later from the 3.7 Project Properties dialog box. 

 

Figure 19 — New Project dialog box Project ID tab 
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Location 
Describe the location of the tower. 

Location ID 
Enter the Site or Location of the location of the 
tower. 

Owner 
Enter the owner of the tower. 

Fabricator 
Enter the fabricator of the tower. 

Installer 
Enter the installer of the tower. 

Date Built 
Enter the date the tower was built. 

Date Last Modified 
Enter the date the tower was last modified. 

Client 
Enter the client of the tower analysis. 

Comments 
Enter any comments you wish. 

from .DAT file 
This checkbox and its related functions are the same 
as in the 3.6.1 Main tab. 
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3.6.3 Parameters tab 

In the Parameters tab (Figure 20 below), information about the tower’s location 
and climate, as well as about a few more structural items, is specified.  These details 
are optional and you can change all of these settings whenever you wish later from 
the 3.7 Project Properties dialog box. 

! The TIA-222-G engineering standard requires at least the climate-related details 
for its loading calculations. 

 

Figure 20 — New Project dialog box Parameters tab 

Latitude 
Enter the latitude of the tower. 

Longitude 
Enter the longitude of the tower. 

Country drop-down menu 
Select the Country the tower is in.  If the country 
selected is United States, then several other options 
become available. 

Exposure Category drop-down menu 
Select B, C, or D. 

Structure Class drop-down menu 
Select I, II, or III. 

Elevation at Base 
Select the base elevation of the tower.  If Ground is 
selected in the Supported on item, this field will be 
greyed-out. 
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Supported on drop-down menu 
Select whether the tower is supported on the 
ground, the roof of another structure, or some other 
structure.  Selecting Ground will disable the 
Elevation at Base item. 

Topographic Category drop-down menu 
Select from 

• 1 – No Abrupt Changes 
• 2 – Escarpment 
• 3 – Hill 
• 4 – Ridge 
• 5 – Site-Spefific Investigation 

H (ft) 
Enter the Height of the Escarpment, Hill, or Ridge on 
which the tower is located.  If No Abrupt Changes or 
Site-Specific Investigation are selected, this field will 
be greyed out. 

State drop-down menu 
If the tower is in the USA, select the state it is 
located in. 

County drop-down menu 
If the tower is in the USA, select the county it is 
located in.  The specific climate data (V(max), 
V(min), etc.) for that county will appear 
automatically. 

Outside USA checkbox 
If the tower is outside the USA, ensure this 
checkbox is selected.  This checkbox is directly 
linked with the Country selector drop-down menu 
(above) so selecting “United States” there unchecks 
it and any other country automatically checks it. 

V (min) mph 
 

V (max) mph 
 

Vi (min) mph 
 

Vi (max) mph 
 

ti (min) in 
 

ti (max) in 
 

Frost Depth in 
 

Ss (min) 
 

Ss (max) 
 

Notes Reference No. 
For more information on the area selected, click the 
See Notes button and look for the note number 
shown in this field. 

See Notes button 
This button displays notes from the TIA-222-G 
engineering standard related to the settings on this 
Parameters tab of the New Project dialog box. 

Kd Structure 
 

Kd Appurtenances 
 

Ka maximum 
 

Restore Defaults button 
This button sets the Kx values above back to the 
defaults of 0.85, 0.95, and 1, respectively. 

Large Displacements Analysis checkbox 
Select this checkbox to enable Large Displacements 
Analysis. 

# of Iterations 
This field is multiplied by 30 to give the number of 
iterations for Large Displacement Analysis. 

from .DAT file 
This checkbox and its related functions are the same 
as in the 3.6.1 Main tab. 
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3.7 Project Properties dialog box 

The Project Properties dialog box is identical to the 3.6 New Project dialog box with 
four exceptions: 

1. It is accessed from the Properties  toolbar button or the Properties item in 
the 3.9.1 Project menu. 

2. The engineering standard for the tower’s analysis is displayed. 
3. The type of tower is displayed but cannot be changed from this dialog box.  To 

change it, use the Save as Self-Supporting Tower Project and Save as Guyed 
Tower Project items in the 3.9.1 Project menu.  Note that Tubular Pole towers 
cannot be converted to other tower types. 

4. Changing the Project Name field and pressing OK renames the project file. 

 

Figure 21 — Project Properties dialog box Main tab 
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3.8 Toolbar Functions 

Each of the buttons and functions in the toolbar (Figure 22 below) is directly related 
to a function in the various 3.9 Menus. 

 

Figure 22 — Toolbar 

New 

The New toolbar button opens the 3.6 New 
Project dialog box to create a new project.  The 
same function is available in the 3.9.1 Project menu. 

Open 

The Open  toolbar button opens the 3.5 Select 
Project dialog box to open and create new projects.  
The same function is available in the 3.9.1 Project 
menu. 

Save 

The Save  toolbar button saves the current 
(top) project open in the GUYMAST-G user 
environment.  The same function is available in the 
3.9.1 Project menu. 

Print… 

The Print…  toolbar button opens the Print 
dialog box (Figure 23 below), offering the option to 
print All Tables, the Current Table visible, or all the 
currently Selected Tables.  Tables are selected 
individually or in groups from within the 3.11 Table 
List.  The same function is available in the 
3.9.1 Project menu. 

 

Figure 23 —Print... dialog box 

! A text editor provides the actual printing 
function according to your needs.  Select the 
editor to use in the Choose the editor:  field.  
The editor can be changed at any time with 
the Text Editor item in the 3.9.4 Tools 
menu. 

Properties 

The Properties  toolbar button opens the 
3.7 Project Properties dialog box to edit the 
parameters associated with the tower project.  The 
same function is available in the 3.9.1 Project menu. 

Check Data 

The Check Data  toolbar button runs a data 
check on the entries in the data tables and identifies 
many errors and mistakes, data that is out of valid 
ranges, particularly.  The same function is available 
in the 3.9.4 Tools menu. 

Calculate Loads 

The Calculate Loads  toolbar button calculates 
the loads for each loading condition.  The same 
function is available in the 3.9.4 Tools menu. 
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Analyze Tower 

The Analyze Tower  toolbar button calculates 
the forces acting on the tower for each loading 
condition, and the deflections that result.  The same 
function is available in the 3.9.4 Tools menu. 

Report Loads 

The Report Loads  toolbar button displays, in 
the designated text editor, the loads calculated for 
each loading condition and the maximum loads 
calculated. 

Report Results 

The Report Forces  toolbar button displays, in 
the designated text editor, the calculated forces for 
each loading condition and the maximum forces 
calculated. 

Draw Tower 

The Plans  toolbar button displays profile and 
plan views of the tower through our drawing and 
display tool, DRAWMAST, the use of which is 
specified in section 7 Tower Drawing Tool. 

Draw Results 

The Draw Results  toolbar button displays 
graphical representations of the calculated loads and 
forces through our drawing and display tool, 
DRAWFORCE, the use of which is specified in section 
8 Results Drawing Tool. 

3.9 Menus 

3.9.1 Project 

The Project menu contains function items related to projects and project files as a 
whole.  Use this menu to create, open, and save projects, to change project 
properties and workspaces, and to print table data. 

New… 
Opens the 3.6 New Project dialog box. 

Open 
Opens the 3.5 Select Project dialog box. 

Close 
Closes the current project and asks if you wish to 
save your work. 

Close All 
Closes all open projects and for each one asks if you 
wish to save your work. 

Workspaces… 
Opens the 3.4 Select Workspace dialog box. 

Save 
Saves the current project. 

Save As… 
Opens a dialog box to save a new copy of the 
project file under another name or the same name. 

Save as Self-Supporting Tower Project… 
Saves a guyed tower as a self-supporting tower.  
This function is unavailable when editing a self-
supporting or monopole tower. 

Save as Guyed Tower Project… 
Saves a self-supporting tower as a guyed tower.  
This function is unavailable when editing a guyed or 
monopole tower. 

Print… 

Provides the same function as the Print…  
toolbar button, opens the Print dialog box (Figure 23 
above in the section on 3.8 Toolbar Functions) and 
gives printing options, such as All Tables, the 
Current Table visible, or all the currently Selected 
Tables. 

Properties 
Opens the 3.7 Project Properties dialog box. 

Exit 
Exits the GUYMAST-G program. 
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3.9.2 Edit 

The Edit menu contains functions that are duplicated for your convenience in the 
3.10.3 Right-Click context menu in the 3.10 Table Editor.  These functions are 
concerned with editing the data in the table editor. 

Cut 
Copies the data selected in the table editor into the 
clipboard and then deletes it from the table. 

Copy 
Copies the data selected in the table editor into the 
clipboard. 

Paste 
Pastes the data in the clipboard into the table editor. 

Clear Table 
Removes all data from the current table. 

Select Row 
Selects the whole current row. 

Delete Row 
Deletes the current row.  Asks for confirmation. 

Insert Blank Row 
Inserts a blank row above the current row. 

Append Blank Row 
Adds a blank row to the bottom of the table. 

Attempting to create a new row after an already 
blank bottom row is not be permitted.  This 
limitation is present to prevent cluttered, large, 
empty tables, since more than one blank row is not 
needed. 

Copy and Insert Row 
Copies the current row to a new row at the current 
location. 

Copy and Append Row 
Copies the current row to a new row at the bottom 
of the table. 

Ignore Row 
Sets the current row to be disabled for calculation 
purposes.  Colors the text blue and greys out the 
background. 

! This function works only on a single row at a 
time.  Blank rows at the end of a table 
cannot be Ignored. 

Restore Row 
Restores an Ignored row to active status for 
calculation purposes.  Removes coloring. 

! This function works only on a single row at a 
time. 

3.9.3 View 

The View menu contains functions and options that change the layout and structure 
of the visible elements of the GUYMAST-G interface. 

Toolbar 
Shows and hides the 3.8 Toolbar Functions. 

Status Bar 
Shows and hides the 3.13 Status Bar. 

Help Panel 
Shows and hides the 3.12 Help Panel. 

Table List 
Shows and hides the 3.11 Table List. 

Split Table View 
Splits the current 3.10 Table Editor view in either 
the Horizontal or Vertical orientation, for viewing 
and comparison, copying, editing, or any other 
purpose you like.  Select None to set the view to 
normal single table view. 
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3.9.4 Tools 

The Tools menu contains functions and options for major pieces of the program. 

Check Data… 
This function quickly analyzes the data in the tower 
editing tables and provides helpful tips for where 
there are errors in the data and/or missing 
information. 

Calculate Loads 
Runs the data through the load calculation engine, 
checking the data first and noting any errors that 
would cause analysis to fail. 

Analyze Tower 
Runs the data through the force analysis calculation 
engine, checking the data first and noting any errors 
that would cause analysis to fail. 

Loading Case 
In this extended menu, there are options to: 

• Add new loading cases, 
• Delete a selected loading case, 
• Copy and Append a selected loading case to 

the bottom of the list as a new loading case, 
• Repeat-copy the current loading case with 

wind-azimuth changes for each repetition, 
•  and Edit… the wind loadings in a 

convenient dialog box by the Change WL 
item instead of in the table editor. 

Some of these sub-menu tems may be greyed-out 
and disabled when not currently editing a loading 
case table in the list panel. 

! You can also right-click in the to bring up 
the context menu that has these same 
functions.  Do so on an actual loading case 
and the Copy and Append and Repeat 
functions will be applied using that case. 

Tx-Line Database… 
Opens the Transmission- or 3.14 Tx-Line Database 
for editing or viewing. 

Guy Database 
Opens the 3.15 Guy Database for editing or viewing. 

Export to .DAT file 
Takes the table data from GUYMAST-G format and 
exports it to a MASTLOD-compatible .DAT text file 
for use in other Guymast Inc. software. 

Text Editor… 
This function opens a dialog box to allow 
specification of the executable file of a text editor.  
By default, the editor is Microsoft Windows’ 
Notepad, also known as NOTEPAD.EXE. 

3.9.5 Report 

The Report menu allows the user to view the data entered and the results of the 
calculations in various formats for confirmation that the model is correct and to see 
where errors have been made. These can be viewed in text (Applied Loads and 
Results of Analysis) and graphical (Drawings and Graphs) formats. 

Loads Calculated 
Generates a report of all analyzed loads. 

Results of Analysis 
Generates a report of all analyzed forces and 
deflections. 

Draw Tower 
Starts the 7 Tower Drawing Tool. 

Draw Results 
Starts the 8 Results Drawing Tool to draw graphs of 
the tabular results of loading, force, and deflection 
analysis. 

View in 3D 
This item is disabled in the current version. 
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3.9.6 Window 

The Window menu controls the viewing area, especially when there are multiple 
tower projects open. 

Tile Horizontally 
Arranges the open tower projects one by one, side 
by side. 

Tile Vertically 
Arranges the open tower projects one by one, over 
each other. 

Cascade 
Arranges the open tower projects one over the 
other, staggered diagonally. 

1, 2, 3… 
Each numbered item has a name/label and 
represents a single open tower project file. 

3.9.7 Help 

The Help menu  lists functions to assist the user with information about GUYMAST-G 
and guidance in its use. 

GUYMAST-G Help 
Opens the full GUYMAST-G help system. 

Check for Updates 
Contacts Guymast Inc.’s servers and informs as to 
whether there is a new version available. 

! Requires internet connection. 

Guymast Inc. on the Web 
Opens Guymast Inc.’s web site. 

! Requires internet connection. 

Send to Guymast Inc. 
Opens a Microsoft Outlook email with the 
appropriate files attached and email address applied 
for Guymast Inc. technical support to be able to help 
you better with any problems. 

! Requires internet connection and Microsoft 
Outlook 97 or newer. 

About GUYMAST-G 
Opens a dialog box containing information about the 
GUYMAST-G program version. 

3.10 Table Editor 

The Table Editor displays the currently selected tables for editing.  Each table has a 
header area and the main 3.10.1 Navigating and Editing area, as well as a 
3.10.2 Comments cell at the end of each row. 

• From the 3.9.3 View menu, a Split Table View can be selected to show two 
tables at a time. 

• To select a cell, click on it with the mouse or move to it using the arrow keys 

on the keyboard.  The currently selected cell is shown with a  cell 
cursor selection box. 

• To select multiple cells, click and drag the mouse or hold the shift key and 
move the selection with the arrow keys.  The selection box will expand to 
cover all the selected cells. 

• More editor features are available from the 3.9.2 Edit menu and from the 
3.10.3 Right-Click context menu. 
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The Table Editor also has a Title Area (Figure 24 below) where you can view the 
project title, tower type, and engineering standard quickly. 

 

Figure 24 — Table Editor Project Title Area 

3.10.1 Navigating and Editing area 

! Only one table is shown here, for the purposes of describing how to edit tables.  
Specific data tables and their actual data types, purposes, and uses are 
described in section 5 User-Supplied Data. 

 

Figure 25 — Table Editor Tower Definition Data table 

Each table has a header portion and a body portion (Figure 25 above).  The header 
indicates what data type to enter in the column below.  In the body portion, data is 
entered that defines the tower.  Simply navigate, enter or change data, and 
continue. 

• Use the Tab key as a quick way to move one cell to the right and to go to the 
beginning of the next row if at the end of the current row.  Tabbing from the 
right-most cell of the bottom row of the table will create a new row in which 

to enter data and will move the  cell cursor selection box to the 
beginning of that new row. 

• Use the Enter key as a quick way to move one cell down.  Using Enter from 
any cell in the bottom row of the table will create a new row in which to enter 

data and will move the  cell cursor selection box to the beginning 
of that new row. 

• Attempting to create a new row after an already blank bottom row will not be 
permitted.  This limitation is present to prevent cluttered, large, empty tables, 
since more than one blank row is not needed. 

• More Table Editor features are available from the 3.9.2 Edit menu and from 
the 3.10.3 Right-Click context menu. 
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3.10.2 Comments 

Each table contains a right-most column for Comments (Figure 26 below).  
Comments can be of any text you like. 

 

Figure 26 — Table Editor Comments table 

! Use the cells in this column to indicate anything important and descriptive.  
Suggestions include:  descriptions of complex pieces, identifications of special 
circumstances, indications of further review and analysis required, and 
combinations of these. 

3.10.3 Right-Click context menu 

The Right-Click context menu contains exactly the same options for editing table 
data as the 3.9.2 Edit menu. 

3.10.4 Error Indicators 

A table that has data errors that the GUYMAST-G software has detected will have 
indicators on its 3.11 Table List entry as a  red flag icon.  Another red flag is shown 
for the table group heading.  In the Table Editor, cells containing erroneous data 
show in red text, and an error message is shown in the 3.13 Status Bar. 

! Use the flag system to identify which tables have errors and to track them down 
and correct them. 

! Use the Check Data  toolbar button or the Check Data menu item in the 
3.9.4 Tools menu to display an itemized list of all the errors in the project and 
click each to go directly to it in the list panel that appears. 

! The GUYMAST-G software should not be expected to find all errors of all kinds.  
It will attempt to identify missing data and data that is out of the valid range.  It 
will also attempt to identify where relationships between different lines of the 
table have been invalidated, such as with overlapping panels of the tower.  
There is no substitute for care on first entry, and Guymast Inc. will not be held 
responsible for erroneous data entry. 
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3.11 Table List 

The Table List (Figure 27 below) provides a list of named tables to select for editing 
in the 3.10 Table Editor.  The panel can be resized or hidden, and tables listed in the 
panel can be selected for purposes such as printing and reporting. 

! The tables have been reorganized and grouped differently in version 3.0.0 of 
GUYMAST-G in order to group and describe their functions. 

 

Figure 27 — Table List Panel 

3.11.1 Resizing 

To resize the Table List, move your mouse over the dark border-bar on the right 
side of the panel, until your mouse cursor changes to a double-arrow  icon.  Click 
on that dark border bar and drag horizontally to change the width of the panel. 

3.11.2 Selecting Tables for Editing 

Edit a table in the 3.10 Table Editor by clicking on its name.  Clicking on a group 
name will open the group and the first table in the group. 

3.11.3 Selecting Tables for Printing and Otherwise 

Select specific tables for printing by selecting the  empty checkbox icon to the left 
of the table title.  It will become  checked/selected. 

! You can also use the table selection system to “flag” particular tables you have 
edited or finished working with or for any other reason, if you wish to keep track 
of them for any reason.  They will all be reset to de-selected  empty checkbox 
icons when you re-open the project file, however. 
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3.11.4 Expanding and Collapsing Table Lists 

The table list is shown hierarchically, to separate table items into logical groups.  
The hierarchical list expands and contracts by either clicking on the  plus/  minus 
icons and expands and selects the first table by clicking on the group name. 

• Clicking a  plus icon will expand the table list to show hidden sub-tables.  By 
default, Loading Cases are listed with hidden sub-tables until expanded. 

• Clicking a  minus icon will collapse that branch of the tree. 

3.11.5 Hiding the Table List 

Select the Table List item in the 3.9.3 View menu to hide the entire Table List. 

! Use the hide function to save desktop space.  With the Table List hidden, there is 
more horizontal area on which a table itself can be displayed. 

3.11.6 Data Error Flags 

One of colored flag icon is displayed beside each table and each table group. 

•  A green flag indicates that there is data present (incomplete or not) and 
that the GUYMAST-G software does not find any technical errors with it. 

•  A red flag indicates that there is data present and that the GUYMAST-G 
software has found errors.  Open that table for viewing to see what is wrong. 

•  A grey flag indicates that there is no data present in that table. 

3.11.7 Right-Click Loading Case context menu 

Right-click on a table in the Table List to open the Loading Case context menu.  It 
has the same menu items as in the Loading Case expanded menu in the 
3.9.4 Tools menu. 

! Some items in the Loading Case context menu may be greyed-out and disabled 
when not right-clicking directly on a loading case or loading case table in the list 
panel. 
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3.12 Help Panel 

The all-new Help Panel (Figure 28 below) in GUYMAST-G displays context-relevant 
sections of this manual in an HTML form.  The panel can be hidden or shown at any 

time by double-clicking the  Help tab at the bottom of the 3.10 Table 
Editor.  The panel can be “pinned” and “unpinned” (set static or into an auto-hide 
mode) with the  pin button in the top left. 

 

Figure 28 — Help Panel 

Sections of the manual are displayed as the software detects a relevant context.  
Clicking links will jump to the appropriate section, and clicking links that refer to 
sections that are not in the current display will open the full help system (this entire 
manual) in your default web browser. 

3.13 Status Bar 

The Status Bar (Figure 29 below) shows the table editor cell selection’s row and 
column number information.  It also displays current selection error messages — for 
errors in the data that the program can detect. 

 

Figure 29 — Status Bar 
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3.14 Tx-Line Database 

The Tx-Line Database (Figure 30 below) stores information about transmission line 
types for use with easy reference in the description of a tower. 

 

Figure 30 — Tx-Line Database Editor 

3.14.1 Editor Functions 

The editor allows you to add, delete, and change values and entries as you see fit.  
Guymast Inc. provides an extensive database of many known types for your use. 

Add 

Add a transmission line by entering all the appropriate data in the top row of the 
table and pressing the Add button. 

Delete/Delete All 

Asks for confirmation before deleting the currently selected row(s) or the entire 
table. 
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Find 

Search the table for a particular text string/numerical value.  Values can also be 
Replaced. 

Load Defaults 

Restore the default database provided by Guymast Inc. with the GUYMAST-G 
software. 

Print… 

Prints the table. 

Metric/Imperial Database Auto Completion 

 

3.14.2 Data Types 

 Transmission Line — Name 

A label of your choosing.  We recommend using common product names from 
vendors. 

 Transmission Line — Type 

Two characters defining the type of line: 

AH — Air Heliax 

 

Figure 31 — Air Heliax Transmission Line 

FH — Foam Heliax 

 

Figure 32 — Foam Heliax Transmission Line 

EW — Elliptical Waveguide (heliax) 

 

Figure 33 — Elliptical Waveguide (heliax) Transmission Line 



3 The GUYMAST-G User Environment (continued) 

  53 

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

CW or WC — Circular Waveguide (rigid) 

 

Figure 34 — Circular Waveguide (rigid) Transmission Line 

WR or RW — Rectangular Waveguide (rigid) 

 

Figure 35 — Rectangular Waveguide (rigid) Transmission Line 

RC — Coaxial Line (rigid) 

 

Figure 36 — Coaxial Line (rigid) Transmission Line 

 Transmission Line — Nominal Size 

The common name for the size of transmission line. 

 Diameter — Vertical (in or mm) 

The vertical diameter of the line. 
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 Diameter — Horizontal (in or mm) 

The horizontal diameter of the line. 

 Weight/Unit Length (plf or kg/m) 

The weight per standard unit length of the line. 

 Shape 

0 for Round or 1 for Rectangular. 

3.15 Guy Database 

The Guy Database (Figure 30 above) stores information about guy wire types for 
use with easy reference in the description of a tower. 

 

Figure 37 — Guy Database Editor 

3.15.1 Editor Functions 

Has the same functions as are in the 3.14 Tx-Line Database editor. 
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3.15.2 Data Types 

 Guy Type 

GS — Guy Strand or BS — Bridge Strand 

 Diameter (in or mm) 

The diameter of the guy. 

 Breaking Strength (kip or kN) 

The breaking strength of the guy. 

 Weight/Unit Length (plf or kg/m) 

The weight per standard unit length of the guy. 

 X-Section Area (in2 or mm2) 

The cross-sectional area of the guy. 

 Elastic Modulus — Manufacturer (ksi or MPa) 

The manufacturer’s stated elastic modulus for the guy. 

 Elastic Modulus — Pre-stretched (ksi or MPa) 

The elastic modulus of the guy as pre-stretched. 

 Thermal Expansion Coefficient (/°C) 

The thermal expansion coefficient of the guy. 

! GUYMAST-G references temperature only in °C, not in °F. 
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4 Modeling Capabilities and Conventions 
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5 User-Supplied Data 
The user supplies GUYMAST-G with data to describe the tower project for analysis.  
Location and some control data is entered in the 3.6 New Project dialog box, 
3.7 Project Properties dialog box, and tower structure, appurtenance, and loading 
condition data is entered in various tables displayed in the 3.10 Table Editor 
accessed through the 3.11 Table List. 

5.1 Project Information 

The main project information is entered either in the 3.6 New Project dialog box 
when a project is started or in the 3.7 Project Properties dialog box at any time 
after.  Data such as the location of the tower, its climate area, the owner, and other 
such details are stored in those dialog boxes. 

! This structure for storing this data is under review and is likely to change in 
future versions of GUYMAST-G to increase general usability. 

5.2 Tower Structure 

Consult the table below to identify which tables are used to define structure for 
which types of towers.  The table descriptions themselves also include the same 
reference information. 

In defining your tower, keep in mind its orientation to North (Figure 38 and Figure 
39 below). 

 

Figure 38 — Square Tower Plan — Orientation to North 

 

Figure 39 — Triangular Tower Plan — Orientation to North 
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Section Guyed Lattice 
Self-Supporting 

Lattice Tubular Pole 
5.2.1 Lattice Mast Geometry ! !  
5.2.2 Lattice Mast Materials ! !  
5.2.3 Material Types ! ! ! 
5.2.4 Material Properties ! ! ! 
5.2.5 Factored Leg and Face Shear 

Resistance !   
5.2.6 Factored Member Resistances  !  
5.2.7 Pole Assembly   ! 
5.2.8 Pole Sections   ! 
5.2.9 Pole Flanges   ! 
5.2.10 Flange Gussets   ! 
5.2.11 Access Hole in Shell   ! 
5.2.12 Access Hole Reinforcing   ! 
5.2.13 Weld Lines   ! 
5.2.14 Weld Groups   ! 

5.2.1 Lattice Mast Geometry 

Used in:  Guyed Lattice and Self-Supporting Lattice Towers 

Lattice Mast Geometry defines each region of the tower in which the panel height, 
panel type, and slope of the legs remain constant. 

 Panel Type 
• Type: 1 Letter 

A, V, X — Fundamental Double-Diagonal Systems 

S, Z — Fundamental Single-Diagonal Systems 

C, D — Combinational Systems 

Defines the bracing system used on each face of the tower within each panel 
included in the region.  Panel types are structured as shown in the figures below. 



5 User-Supplied Data (continued) 

  61 

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

 

Figure 40 — Fundamental Double-Diagonal 
Panel Type A 

 

Figure 41 — Fundamental Double-Diagonal 
Panel Type V 

 

Figure 42 — Fundamental Double-Diagonal 
Panel Type X 

 

Figure 43 — Fundamental Single-Diagonal 
Panel Type S 

 

Figure 44 — Fundamental Single-Diagonal 
Panel Type Z 

 

Figure 45 — Combinational Panel Type C 

 

Figure 46 — Combinational Panel Type D 

 Number of Legs 
• Type: Integer 

3 or 4 — legs in panel 

The number of legs in the typical panel. 
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 Sub-Divide 
• Type: Integer 

0 to 12 — sub-divisions 

The number of sub-divisions of each leg by sub-horizontals and sub-diagonals.  If 
there are two parts to the leg in the typical panel for the region, the sub-division 
value will be 1; if three parts, sub-division will be 3, etc.  Examples  are shown in 
the figures below. 

 

Figure 47 — Panel Type A 
Sub-Divide = 0 

 

Figure 48 — Panel Type A 
Sub-Divide = 1 

 

Figure 49 — Panel Type A 
Sub-Divide = 3 

 

Figure 50 — Panel Type X 
Sub-Divide = 0 

 

Figure 51 — Panel Type X 
Sub-Divide = 1 

 

Figure 52 — Panel Type X 
Sub-Divide = 3 

 Elevation of Bottom 
• Type: Floating Point Decimal ft or m 

The lowest elevation in this region. 

 Elevation of Top 
• Type: Floating Point Decimal ft or m 

The highest elevation in this region. 

 Face Width at Bottom 
• Type: Floating Point Decimal ft or m 

The face width of the bottom of the lowest panel in the region. 
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 Face Width at Top 
• Type: Floating Point Decimal ft or m 

The face width of the top of the highest panel in the region. 

 Typical Panel Height 
• Type: Floating Point Decimal ft or m 

The typical panel height in this region. 

5.2.2 Lattice Mast Materials 

Used in:  Guyed Lattice and Self-Supporting Lattice Towers 

Lattice Mast Materials defines the region of the tower over which the properties of 
all members in one panel remain constant.  This is without regard to any geometric 
changes in the mast. 

 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

The lowest elevation in this region. 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

The highest elevation in this region. 

 Type of Materials Used in Legs 
• Type: Integer 

The material type ID number used for the legs in these panels. 

 Type of Materials Used in Diagonals 
• Type: Integer 

The material type ID number used for the diagonals in these panels. 

 Type of Materials Used in Horizontals 
• Type: Integer 

The material type ID number used for the horizontals, if any, in these panels.  Use 0 
if absent from the panel being described. 

 Type of Materials Used in Internal Bracing 
• Type: Integer 

The material type ID number used for the internal bracing members, if any.  Use 
value of 0 if absent from the panel being described. 



5 User-Supplied Data (continued) 

64   

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

 Type of Materials Used in Sub-Diagonals 
• Type: Integer 

The material type ID number used for the sub-diagonals, if any.  Use value of 0 if 
absent from the panel being described. 

 Type of Materials Used in Sub-Horizontals 
• Type: Integer 

The material type ID number used for the sub-horizontals, if any.  Use value of 0 if 
absent from the panel being described. 

 Type of Materials Used in Gusset 
• Type: Integer 

The material type ID number to be used for the gussets, if any.  Use value of 0 if 
absent from the panel being described. 

5.2.3 Material Types 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Material Types defines the properties of materials that may be used anywhere in the 
tower.  Each material is referenced from several other tables by use of its Type 
Number, defined below. 

The material is defined by Type of Shape (an alphabetic string up to 12 characters 
long), the Number of Elements or components (2 in a back-to-back angle; 1 in a 
single angle, pipe or solid round), the Orientation, and some dimensional properties. 

The bare and iced weights are calculated by the program from the data entered 
based on the shape of the material. 

 Type of Shape 
• Type: Text Label 

Most standard structural shapes are recognized, abbreviations can be used: 

Solid Round (SR) — diameter given 

 

Figure 53 — Solid Round (SR) 
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Pipes — STD; XS or E.H.; 
XXS or DBLE E.H.; or 
A.S.A. pipe schedules (e.g. SCH40) 
nominal diameter given 

Tubes and RHSS (RHS) — outside diameter and wall thickness given 

 

Figure 54 — Tube (RHS) 

Angles (L) — dimensions and thickness given 

 

Figure 55 — Angle (L) 
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Tees (T), Channels (C), and — dimensions and web and flange thickness 
given Wide Flange (WF) shapes 

 

Figure 56 — Tee (T)  

Figure 57 — Channel (C) 

 

Figure 58 — Wide Flange 
(WF) 

HSS Sections (HSS) — outside dimensions and thickness given 

 

Figure 59 — Hollow Section (HSS) 

Elliptical shapes (Elliptical) — specified in a fashion similar to rounds and tubes with  
major and minor diameters and wall thickness given 

 

Figure 60 — Round (Elliptical) 
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Plates and Bars (PL) — dimensions and thickness given 

 

Figure 61 — Plate (PL) 

! Except for Wide Flange, Channel, and Tee shapes, which are assumed to be 
made of steel, the user must specify a density of material to be used to 
determine the weight of the section. 

! For a plate, the horizontal dimension is the same as thickness unless it is to be 
used for gussets. 

 Type Number 
• Type: Integer 

The material type number used to refer back to this particular material from many 
other tables. 

 Number of Elements 
• Type: Integer 

The number of similar elements or components making up one member.  This value 
is 2 in the case of back-to-back elements, and 0 (zero) if the member is to be 
excluded from load calculations. 

 Orientation 
• Type: Floating Point Decimal degrees (°) 

Orientation of the section’s vertical axis with respect to the Up direction of the 
structure (Figure 62 below).  If this value is 0 (zero), the member is in its normal 
vertical position.  Otherwise, it is rotated through a number of degrees clockwise 
from Up. 
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Figure 62 — Section Orientation (30 degrees shown) 

 Height 
• Type: Floating Point Decimal in or mm 

Projection along vertical (based on orientation of zero) establishes one aspect of the 
member size and the projected wind area. 

! Height is represented as v (for projection along vertical axis) in the figures 
above. 

 Width 
• Type: Floating Point Decimal in or mm 

Projection along horizontal establishes the other aspect of member size when 
applicable (in elliptical members, angles, WF, C, and T sections). 

! Width is represented as h (for projection along horizontal axis) in the figures 
above. 

 Thickness — Web 
• Type: Floating Point Decimal in or mm 

Thickness used to determine weight and ice build-up.  Generally applies to tubes, 
HSS, RHSS, and angles, and to web thickness for Channel, Tee, and WF sections. 

! Thickness is represented as t in the figures above. 
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 Thickness — Flange 
• Type: Floating Point Decimal in or mm 

! Thickness is represented as t in the figures above. 

 Irregularity Projection — % of Area 
• Type: Floating Point Decimal percentage (%) 

 Irregularity Projection — Orientation 
• Type: Floating Point Decimal degrees (°) 

 

5.2.4 Material Properties 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

 

 Material Type Number 
• Type: Integer 

The material ID number for the material being described. 

 Elastic Modulus 
• Type: Floating Point Decimal ksi or GPa 

The elastic modulus of the material comprising the member being described. 

 Unit Weight 
• Type: Floating Point Decimal pcf or kg/ m3 

The mass/weight per unit volume of the material being described. 

 Strength — Fu 

• Type: Floating Point Decimal ksi or MPa 

The ultimate strength of the material. 

 Strength — Fy 

• Type: Floating Point Decimal ksi or MPa 

The yield strength of the material. 

 Thermal Coefficient 
• Type: Floating Point Decimal /degrees Celsius (/°C) 

The thermal expansion coefficient of the material of which the member being 
described is made.  This is only required if a change in temperature is to be applied 
in any of the loading conditions. 
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! The units are inverse degrees, consistent with the temperature changes specified 
in the loading conditions. 

! GUYMAST-G references temperature only in °C, not in °F. 

5.2.5 Factored Leg and Face Shear Resistance 

Used in:  Guyed Lattice Towers 

 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

 Leg Compression 
• Type: Floating Point Decimal kip or kN 

 Face Shear 
• Type: Floating Point Decimal kip or kN 

 Leg Tension 
• Type: Floating Point Decimal kip or kN 
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5.2.6 Factored Member Resistances 

Used in:  Self-Supporting Lattice Towers 

 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

 Legs — Compression 
• Type: Floating Point Decimal ft or m 

 Legs — Tension 
• Type: Floating Point Decimal kip or kN 

 Diagonals — Compression 
• Type: Floating Point Decimal kip or kN 

 Diagonals — Tension 
• Type: Floating Point Decimal kip or kN 

 Horizontals — Compression 
• Type: Floating Point Decimal kip or kN 

 Horizontals — Tension 
• Type: Floating Point Decimal kip or kN 

 Internal Bracing — Compression 
• Type: Floating Point Decimal kip or kN 

 Internal Bracing — Tension 
• Type: Floating Point Decimal kip or kN 
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5.2.7 Pole Assembly 

Used in:  Tubular Pole Towers 

 Section Name 
• Type: Text Label 

 Base Elevation 
• Type: Floating Point Decimal ft or m 

 Bolts at Base of Section — Number 
• Type: Integer 

 Bolts at Base of Section — Type 
• Type: Text Label 

 Bolts at Base of Section — Diameter 
• Type: Floating Point Decimal in or mm 

 Bolts at Base of Section — Strength 
• Type: Floating Point Decimal ksi or MPa 

 Bolts at Base of Section — Threads in Shear Plane 
• Type: Integer 

0 — Threads are not in shear plane. 

1 — Threads are in shear plane. 
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5.2.8 Pole Sections 

Used in:  Tubular Pole Towers 

 Section Name 
• Type: Text Label 

 Number of Sides 
• Type: Integer 

0 to 50 — sides 

 Length 
• Type: Floating Point Decimal ft or m 

 Outside Diameter — Bottom 
• Type: Floating Point Decimal in or mm 

 Outside Diameter — Top 
• Type: Floating Point Decimal in or mm 

 Thickness 
• Type: Floating Point Decimal in or mm 

 Material 
• Type: Integer 

 Flange ID — Bottom 
• Type: Integer 

 Flange ID — Top 
• Type: Integer 

 Flange Weld Group ID — Bottom 
• Type: Integer 

 Flange Weld Group ID — Top 
• Type: Integer 
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5.2.9 Pole Flanges 

Used in:  Tubular Pole Towers 

 Flange — ID 
• Type: Integer 

 Flange — Diameter — Inside 
• Type: Floating Point Decimal in or mm 

 Flange — Diameter — Outside 
• Type: Floating Point Decimal in or mm 

 Flange — Thickness 
• Type: Floating Point Decimal in or mm 

 Flange — Recess 
• Type: Floating Point Decimal in or mm 

 Flange — Material Type 
• Type: Integer 

 Bolt Holes — Number 
• Type: Integer 

 Bolt Holes — Hole Diameter 
• Type: Floating Point Decimal in or mm 

 Bolt Holes — Radius 
• Type: Floating Point Decimal in or mm 

 Bolt Holes — Start Azimuth 
• Type: Floating Point Decimal degrees (°) 

 Gusset — ID 
• Type: Integer 

 Gusset — Number 
• Type: Integer 

 Gusset — Start Azimuth 
• Type: Floating Point Decimal degrees (°) 
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5.2.10 Flange Gussets 

Used in:  Tubular Pole Towers 

 ID 
• Type: Integer 

 Copes — Top — Horizontal 
• Type: Floating Point Decimal in or mm 

 Copes — Top — Vertical 
• Type: Floating Point Decimal in or mm 

 Copes — Bottom — Horizontal 
• Type: Floating Point Decimal in or mm 

 Copes — Bottom — Vertical 
• Type: Floating Point Decimal in or mm 

 Weld Group ID — Pole 
• Type: Integer 

 Weld Group ID — Flange 
• Type: Integer 

 Material Type 
• Type: Integer 
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5.2.11 Access Hole in Shell 

Used in:  Tubular Pole Towers 

 Section Name 
• Type: Text Label 

 Position — Distance from Base 
• Type: Floating Point Decimal ft or m 

 Position — Azimuth 
• Type: Floating Point Decimal degrees (°) 

 Size — Width 
• Type: Floating Point Decimal in or mm 

 Size — Height 
• Type: Floating Point Decimal in or mm 

 Shape 
• Type: Integer 

0 — Elliptical 

1 — Rectangular 

Dimensions defined with Size — Width and Size — Height. 

 Corner Radius 
• Type: Floating Point Decimal in or mm 

 Reinforcement ID 
• Type: Integer 
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5.2.12 Access Hole Reinforcing 

Used in:  Tubular Pole Towers 

 ID 
• Type: Integer 

 Vertical — Material Type 
• Type: Integer 

 Vertical — Weld Line 
• Type: Integer 

 Vertical — Edge Distance — Normal 
• Type: Floating Point Decimal in or mm 

 Vertical — Edge Distance — Tangent 
• Type: Floating Point Decimal in or mm 

 Horizontal — Material Type 
• Type: Integer 

 Horizontal — Weld Line 
• Type: Integer 

 Horizontal — Edge Distance — Normal 
• Type: Floating Point Decimal in or mm 

 Horizontal — Edge Distance — Tangent 
• Type: Floating Point Decimal in or mm 
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5.2.13 Weld Lines 

Used in:  Tubular Pole Towers 

 Weld Line ID 
• Type: Integer 

 Type 
• Type: 2-3 Letters 

FIL — Fillet 

VEE — Vee 

PLU — Plug 

BEV — Bevel 

SQU — Square 

CP — Complete Penetration 

 Size 
• Type: Floating Point Decimal in or mm 

 Intermittent — Length 
• Type: Floating Point Decimal in or mm 

 Intermittent — Pitch 
• Type: Floating Point Decimal in or mm 

 Unit Strength 
• Type: Floating Point Decimal ksi or MPa 
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5.2.14 Weld Groups 

Used in:  Tubular Pole Towers 

 Weld Group ID 
• Type: Integer 

 Weld Line ID 
• Type: Integer 

 Gage Distance 
• Type: Floating Point Decimal in or mm 

 End Distance 
• Type: Floating Point Decimal in or mm 

 Rotation 
• Type: Floating Point Decimal degrees (°) 

 Length 
• Type: Floating Point Decimal in or mm 

 Side — Near 
• Type: Integer 

0 — Weld is not on near side 

1 — Weld is on near side 

 Side — Far 
• Type: Integer 

0 — Weld is not on far side 

1 — Weld is on far side 

 Around 
• Type: Integer 

0 — Weld is not around the connection 

1 — Weld is around the connection 

 

5.3 Guy Information 

 

Section Guyed Lattice 
Self-Supporting 

Lattice Tubular Pole 
5.3.1 Guy Geometry !  ! 
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5.3.1 Guy Geometry 

Used in:  Guyed Lattice and Tubular Pole Towers 

 

 Elevation 
• Type: Floating Point Decimal ft or m 

The elevation at the mast at which the guy is attached. 

 Guy Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the tower base to the guy anchor. 

 Guy Type 
• Type: 2 Letters 
• BS — Bridge Strand 
• GS — Guy Strand 

The type of guy used. 

 Diameter 
• Type: Floating Point Decimal in or mm 

The diameter of the guy wire. 

 Height 
• Type: Floating Point Decimal ft or m 

The vertical projection (height) from the anchor to the guy’s attachment on the 
mast. 

 Radius 
• Type: Floating Point Decimal ft or m 

The radius from the mast centerline to the anchor. 

 Mast Attachment Radius 
• Type: Floating Point Decimal ft or m 

The radius measured from the centerline of the tower to the guy attachment point. 

 Attachment Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the attachment of the guy with respect to the centerline of the 
tower. 
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 Initial Tension 
• Type: Floating Point Decimal kip or kN 

The initial tension (tension upon completion of construction) of the guy wire.  If the 
guy’s initial tension is entered as 0 (zero), it will be calculated using the unstressed 
length specified in the 3.15 Guy Database. 

5.4 Appurtenances 

 

Section Guyed Lattice 
Self-Supporting 

Lattice Tubular Pole 
5.4.1 Ladder Geometry ! ! ! 
5.4.2 Transmission Line Clusters ! ! ! 
5.4.3 Transmission Lines ! ! ! 
5.4.4 Microwave Parabolic 

Antennas ! ! ! 
5.4.5 Passive Reflectors ! ! ! 
5.4.6 Discrete Appurtenances ! ! ! 
5.4.7 Description of Outrigger !   

5.4.1 Ladder Geometry 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Ladder Geometry describes any number of ladder types anywhere in the tower, 
giving the ladder geometry, material types, position, and orientation (Figure 63 
below). 

! This table can be used to define any set of horizontal elements that have a 
standard vertical separation and are of equal size and identical material. 
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Figure 63 — Position and Orientation of Ladder 

 Elevation of Bottom 
• Type: Floating Point Decimal ft or m 

The bottom elevation of the region in which these ladder properties apply. 

 Elevation of Top 
• Type: Floating Point Decimal ft or m 

The top elevation of the region in which these ladder properties apply. 

 Size — Wide 
• Type: Floating Point Decimal in or mm 

The width of the ladder — the horizontal center-to-center distance between ladder 
rails (Figure 63 above). 

 Size — Step 
• Type: Floating Point Decimal ft or m 

The vertical distance between successive ladder rungs — the step distance (Figure 
63 above). 
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 Position — Bottom — Distance 
• Type: Floating Point Decimal ft or m 

The distance from the center of the tower to the center of the ladder (Figure 63 
above and Figure 64 below) at the bottom of the ladder section.  When negative, 
this value establishes the constant distance from the tower face, based on the face 
width of the tower at the bottom of the region as defined in Elevation of Bottom. 

 

Figure 64 — Distance of Ladder in Elevation 

 Position — Bottom — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the center of the tower to the center of the ladder at 
the bottom of the ladder section (Figure 63 above). 

 Position — Top — Distance 
• Type: Floating Point Decimal ft or m 

The distance from the center of the tower to the center of the ladder (Figure 63 
above and Figure 64 above) at the top of the ladder section.  When negative, this 
value establishes the constant distance from the tower face, based on the face 
width of the tower at the bottom of the region as defined in Elevation of Top. 

 Position — Top — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the center of the tower to the center of the ladder at 
the top of the ladder section (Figure 63 above). 



5 User-Supplied Data (continued) 

84   

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

 Orientation 
• Type: Floating Point Decimal degrees (°) 

The orientation of the ladder (Figure 63 above).  The azimuth of the typical ladder 
rung.  When negative, this value indicates that the orientation should not be a factor 
in calculating the loadings.  The maximum possible exposure of the ladder will then 
be used regardless of wind direction. 

 Materials — Rail 
• Type: Integer 

Material type number of which the rails are made. 

 Materials — Rung 
• Type: Integer 

Material type number of which the rungs are made. 

 Materials — Safety Rail 
• Type: Integer 

Material type number of which the safety rail is made. 

5.4.2 Transmission Line Clusters 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

 

! This table is optional. 



5 User-Supplied Data (continued) 

  85 

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

 Cluster ID 
• Type: Integer 

 Type of Line 
• Type: Text Label 

 Configuration — Circular — # of Lines 
• Type: Integer 

0 to 36 — lines 

 Configuration — Circular — Radius 
• Type: Floating Point Decimal in or mm 

 Configuration — Rectangular — Normal — # of Lines 
• Type: Integer 

0 to 36 — lines 

 Configuration — Rectangular — Normal — Center to Center (C/C) Spacing 
• Type: Floating Point Decimal in or mm 

 Configuration — Rectangular — Tangential — # of Lines 
• Type: Integer 

0 to 36 — lines 

 Configuration — Rectangular — Tangential — Center to Center (C/C) Spacing 
• Type: Floating Point Decimal in or mm 

 

5.4.3 Transmission Lines 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Transmission Lines allows for a quick description of the typical transmission lines 
used in communication towers and permits the specification of the line’s location 
with respect to the tower centerline.  Similar transmission lines may be grouped in 
one entry.  The description is characterized with a type code, elevation regions, 
numbers of lines, distance from the center of the tower, azimuths, and orientations 
(Figure 65 below). 

! This table is optional. 
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Figure 65 — Position and Orientation of Transmission Lines 

 Type of Line 
• Type: Text Label 

Describes the type and size of line used.  Designates a particular line from the 
3.14 Tx-Line Database to be used in this instance.  Types supported include: 

! If a type other than the above is used, the type of line must be specified as one 
of the materials defined in the 5.2.3 Material Types table.  The material type 
number preceded by the symbol # then forms the type of line for use in this 
table. 

! A #C and then a number refers to a Cluster ID for 5.4.2 Transmission Line 
Clusters. 

Examples of correct strings describing types of lines are:  CW3.125, EW71, EWP64, 
WR2300, FH0.785, #5, #C10, and AH3. 

 Elevation of Bottom 
• Type: Floating Point Decimal ft or m 

The bottom elevation of the region in which these properties apply. 
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 Elevation of Top 
• Type: Floating Point Decimal ft or m 

The top elevation of the region in which these properties apply. 

 Number of Lines 
• Type: Integer 

0 to 36 — lines 

The number of lines of similar type in this group.  The center-to-center separation of 
these lines is assumed to be twice the smaller dimension of the line. 

 Position — Bottom — Distance 
• Type: Floating Point Decimal ft or m 

The distance from the centerline of the tower to the center of the transmission line 
or group of lines (Figure 65 above and Figure 66 below). 

! When negative, this value establishes the constant distance from the tower face, 
based on the face width of the tower at the bottom of the region, as defined in 
Elevation of Bottom.  When this value is negative, the transmission lines are 
assumed to be located on each face of the tower and integral with the mast.  
They are then excluded from transmission line loading and included with the 
solidity ratio of the tower. 

 

Figure 66 — Distance of Transmission Lines in Elevation 
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 Position — Bottom — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the center of the tower and the center of the 
transmission line or group of lines. 

! When this value is negative, the transmission lines are assumed to be located on 
each face of the tower and integral with the mast.  They are then excluded from 
transmission line loading and included with the solidity ratio of the tower. 

! The weight of these lines will be multiplied by the number of faces to account for 
those on the other faces. 

 Position — Top — Distance 
• Type: Floating Point Decimal ft or m 

The distance from the centerline of the tower to the center of the transmission line 
or group of lines (Figure 65 above and Figure 66 above). 

! Will not be considered if the constant distance from face option is specified. 

! When negative, this value establishes the constant distance from the tower face, 
based on the face width of the tower at the bottom of the region, as defined in 
Elevation of Top. 

 Position — Top — Azimuth 
• Type: Floating Point Decimal degrees (°) 

Will not be considered if the constant distance from face option is specified. 

 Orientation 
• Type: Floating Point Decimal degrees (°) 

Orientation of the transmission line or group of lines (Figure 65 above).  This is the 
azimuth of the major axis of the cross-section of the transmission line or the 
azimuth of the line joining the individual elements of a group of lines. 

! When negative, this value indicates that the orientation should not be a factor in 
calculating the loadings.  The maximum possible exposure of the transmission 
line will then be used regardless of wind direction. 

 Center to Center (C/C) Spacing 
• Type: Floating Point Decimal in or mm 
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5.4.4 Microwave Parabolic Antennas 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Microwave Parabolic Antennas describes parabolic dish antennas and microwave 
horns used in communication towers and permits specification of the location of the 
antenna with respect to the tower centerline. 

! This table is optional. 

      

Figure 67 — Antenna Description and Location 

 Type 
• Type: Text Label

STD — standard antenna 

 

Figure 68 — Standard Parabolic Antenna 

STD+R — standard antenna with 
radome 

 

Figure 69 — Standard Parabolic Antenna with 
Radome 

HP — high performance antenna 

 

Figure 70 — High Performance Parabolic 
Antenna 

GRID — grid antenna 

 

Figure 71 — Grid Parabolic Antenna 
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CH — conical horn antenna 

 

Figure 72 — Conical Horn Parabolic Antenna 

KS — pyramidal horn antenna 

 

Figure 73 — Pyramidal Horn Parabolic 
Antenna 

 Elevation 
• Type: Floating Point Decimal ft or m 

The elevation of the centerline at which this antenna is attached. 

 Antenna — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the antenna. 

 Antenna — Size 
• Type: Floating Point Decimal ft or m 

The size of the antenna.  For the KS type, the size is 12ft. 

 Position — Radius 
• Type: Floating Point Decimal ft or m 

The distance from the centerline of the tower to the back of the dish or the centroid 
of the horn. 

 Position — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the center of the tower to the back of the dish or the 
centroid of the horn. 

 Shielding Permitted 
• Type: Floating Point Decimal percentage (%) 

The maximum permissible shielding of this antenna by other antennas up-wind of 
this antenna, and having some vertical overlap (Figure 74 below). 

! This shielding checks the antennas entered and produces an error message if it 
discovers the permitted value to have been exceeded. 
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Figure 74 — Shielding of Leeward Antenna 

5.4.5 Passive Reflectors 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

 

! This table is optional. 
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 Description — Elevation 
• Type: Floating Point Decimal ft or m 

 Description — Type 
• Type: 1 Letter 

E — Elliptical 

R — Rectangular 

 Description — Height 
• Type: Floating Point Decimal ft or m 

 Description — Width 
• Type: Floating Point Decimal ft or m 

 Location — Distance 
• Type: Floating Point Decimal ft or m 

 Location — Azimuth 
• Type: Floating Point Decimal degrees (°) 

 Orientation — Azimuth 
• Type: Floating Point Decimal degrees (°) 

 Orientation — Tilt 
• Type: Floating Point Decimal degrees (°) 

 Weight 
• Type: Floating Point Decimal kip or kN 

 

5.4.6 Discrete Appurtenances 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Discrete Appurtenances describes any arbitrary arrangement of components at a 
specific elevation (Figure 75 below).  Each different component or group of 
components is entered on a separate line of the table.  The elevation specified for 
any element should be the one at which the total load of all components that belong 
together should be applied.  GUYMAST-G will group the loads by elevation. 

! This table is optional. 
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Figure 75 — Discrete Appurtenances Consisting of Members A, B, and C 

 Elevation 
• Type: Floating Point Decimal ft or m 

The elevation at which the resulting concentrated load will be applied. 

 Type of Material 
• Type: Integer 

The type of material (ID number) comprising this element or group of elements. 

 Number of Elements 
• Type: Integer 

The number of elements in this group. 

 Length 
• Type: Floating Point Decimal ft or m 

The length of each element in this group. 
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 Location — Distance 
• Type: Floating Point Decimal ft or m 

The distance from the center of the tower to the end point of the group. 

! This use of the end point of the group instead of the center of the group is 
different from versions of GUYMAST, MAST, MASTLOD, etc. software. 

 Location — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the tower center to the end point of the group. 

! If negative, then orientation is disregarded in calculation of loads. 

! This use of the end point of the group instead of the center of the group is 
different from versions of GUYMAST, MAST, MASTLOD, etc. software. 

 Orientation — Horizontal 
• Type: Floating Point Decimal degrees (°) 

The horizontal orientation (the azimuth) of the member or group of members with 
respect to North as defined in — Figure 38, Figure 39, and Figure 75 above. 

! When negative, this value indicates that the orientation should not be a factor in 
calculating the loadings.  The maximum possible exposure will then be used 
regardless of wind direction. 

 Orientation — Vertical 
• Type: Floating Point Decimal degrees (°) 

The vertical orientation of the group.  This is an angular measure from the 
horizontal. 

! A value of ninety degrees (90°) means that the long axis of each member in the 
group is vertical. 

 Group ID 
• Type: Integer 

 

5.4.7 Description of Outrigger 

Used in:  Guyed Lattice Towers 
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! This table is optional. 

 Guy Elevation 
• Type: Floating Point Decimal ft or m 

The guy level at which the outrigger is attached. 

! Identifies the torsion resistor when there are more than one on a particular 
tower. 

 Connection to the Mast — Upper Elevation 
• Type: Floating Point Decimal ft or m 

Establishes the upper position of the torsion resistor’s attachment to the mast. 

 Connection to the Mast — Lower Elevation 
• Type: Floating Point Decimal ft or m 

Establishes the lower position of the torsion resistor’s attachment to the mast. 

 Outrigger Material — Upper 
• Type: Integer 

The material used for the upper portions of the torsion resistor. 

 Outrigger Material — Lower 
• Type: Integer 

The material used for the lower portions of the torsion resistor. 

5.5 Loading Conditions 

 

Section Guyed Lattice 
Self-Supporting 

Lattice Tubular Pole 
5.5.1 Wind Loading ! ! ! 
5.5.2 Extra Loading ! ! ! 
5.5.3 Exposure Factors (Kz, Kiz) ! ! ! 
5.5.4 Exposure Factors (Qh 

Formula) ! ! ! 
5.5.5 Initial Displacements !   
5.5.6 Mast Restraints at Support !   
5.5.7 Guy Displacement Restraints !   
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Section Guyed Lattice 
Self-Supporting 

Lattice Tubular Pole 
5.5.8 Special Factors !   
5.5.9 Support Conditions  !  
5.5.10 Spring Characteristics  !  
5.5.11 Member Temperature Change  !  
5.5.12 Support Movement  !  
5.5.13 Member Fit  !  
5.5.14 Suppress Printing — Loading 

Calculations ! ! ! 
5.5.15 Suppress Printing — 

Guyed/Self-Supporting/ ! ! ! 

5.5.1 Wind Loading 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Wind Loading is used to specify the climatic conditions associated with any particular 
loading of the tower. 

 Wind Loading — Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the direction from which the wind is blowing. 

 Wind Loading — Speed 
• Type: Floating Point Decimal mph or m/s 

The wind speed. 

! This value will be used if the Wind Loading — Reference Velocity Pressure is 
entered as 0 (zero). 

 Wind Loading — Reference Velocity Pressure 
• Type: Floating Point Decimal psf or Pa 

The reference velocity pressure (q in EIA standards). 

! If this value is 0 (zero), Wind Loading — Speed is used to establish pressures. 

 Ice Loading — Radius 
• Type: Floating Point Decimal in or mm 

The radius of ice build-up on all members. 
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 Ice Loading — Density 
• Type: Floating Point Decimal pcf or kg/m3 

The density of ice. 

 Type of — Exposure 
• Type: Integer 

1 — EIA 222 G default 

2 — Constant Kz = 1, Kiz = 1 

3 — Step function for Kz, Kiz (requires definition of Exposure 
Factor Kz, Kiz table) 

4 — Site specific wind formula, Kiz as EIA 222 G default 
(requires definition of Exposure Factor Qh formula table) 

The type of exposure the tower has to wind, determining the variation of wind 
pressure with height. 

 Type of — Standard 
• Type: Integer 

0 — 

1 — EIA Standard 222 E 

2 — EIA Standard 222 C 

3 — UBC-88 

The standard to be used for calculation of wind loadings. 

 Type of — Antenna Load 
• Type: Integer 

1 — Antenna forces for this wind direction (forces relative to 
wind) 

2 — Maximum possible forces regardless of wind direction 

The type of antenna load to be reported. 

 Factors — Wind Load 
• Type: Floating Point Decimal no units 

A partial load factor applied to wind loads for this loading condition. 
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 Factors — Dead Load 
• Type: Floating Point Decimal no units 

A partial load factor applied to dead loads for this loading condition. 

 Factors — Ice Load 
• Type: Floating Point Decimal no units 

A partial load factor applied to ice loads for this loading condition. 

5.5.2 Extra Loading 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

The Extra Loading table is used to enter loadings that the user does not wish to 
have calculated, and are instead simply added to those which are calculated by the 
GUYMAST-G program.  The loads should include load factors for this loading 
condition. 

! This table is used to add antenna loads and the effects of other known loads and 
systems. 

 Load Type 
• Type: 1 Letter 

C — Concentrated 

D — Distributed 

The type of loading to be applied. 

! For distributed loads, two full sets of data are required, each having the same 
data requirements in this table as for a concentrated load, but differing in that a 
D value is entered for the Load Type.  The first set describes the loading at the 
bottom of the region of the distributed load and the second set describes the 
loading at the top of the region. 

! Values between the two specified end points of the region will be linear 
interpolations of the two sets of extreme values given. 

 Elevation 
• Type: Floating Point Decimal ft or m 

The absolute elevation at which this load is to be applied. 
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 Apply Load at Radius 
• Type: Floating Point Decimal ft or m 

The distance from the center of the tower to the point at which the load is to be 
applied. 

 Apply Load at Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the line joining the center of the tower to the point at which the load 
is to be applied. 

 Load Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth from which the horizontal force and vertical moment components are 
to act. 

 Forces — Horizontal 
• Type: Floating Point Decimal kip or kN 

The magnitude of the horizontal force component of loading (positive if the resulting 
deflection would be 108° with respect to the Load Azimuth specified). 

 Forces — Down 
• Type: Floating Point Decimal kip or kN 

The magnitude of the vertical force component of loading (positive when acting 
downward). 

 Moments — Vertical 
• Type: Floating Point Decimal ft-kip or kN-m 

The magnitude of the vertical moment component of loading (positive if the 
resulting deflection would be 108° with respect to the Load Azimuth specified). 

 Moments — Torsional 
• Type: Floating Point Decimal ft-kip or kN-m 

The magnitude of the torsional moment component of loading (positive when 
tending to twist the tower from East to North). 

5.5.3 Exposure Factors (Kz, Kiz) 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Exposure Factors of the Kz/Kiz varieties are used if the Type of — Exposure in the 
5.5.1 Wind Loading table is set to a value of 3. 
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 Elevation — Bottom 
• Type: Floating Point Decimal ft or m 

The bottom elevation of the region in which these factors are to be used. 

 Elevation — Top 
• Type: Floating Point Decimal ft or m 

The top elevation of the region in which these factors are to be used. 

 Wind Pressure Multiplier (Kz) — Bottom 
• Type: Floating Point Decimal no units 

The wind pressure factor Kz to be used at the bottom of the region defined. 

 Wind Pressure Multiplier (Kz) — Top 
• Type: Floating Point Decimal no units 

The wind pressure factor Kz to be used at the top of the region defined. 

 Ice Thickness Multiplier (Kiz) — Bottom 
• Type: Floating Point Decimal no units 

The ice thickness factor Kiz to be used at the bottom of the region defined. 

 Ice Thickness Multiplier (Kiz) — Top 
• Type: Floating Point Decimal no units 

The ice thickness factor Kiz to be used at the top of the region defined. 

5.5.4 Exposure Factors (Qh Formula) 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 
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 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

 Site-Specific Wind Pressure Formula Constants — a1 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — a2 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — a3 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — zh 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — z01 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — v01 
• Type: Floating Point Decimal no units 

 Site-Specific Wind Pressure Formula Constants — A 
• Type: Floating Point Decimal no units 

Default value:  0.12919 if no value provided 

 Site-Specific Wind Pressure Formula Constants — B 
• Type: Floating Point Decimal no units 

Default value:  2.0 if no value provided 

 Site-Specific Wind Pressure Formula Constants — C 
• Type: Floating Point Decimal no units 

Default value:  0.2 if no value provided 

5.5.5 Initial Displacements 

Used in:  Guyed Lattice Towers 

Initial Displacements become the first approximation of the guy level deflections and 
rotations.  Each is entered with a list of three deflections and three rotations for 
each guy level. 

! This table and calculation feature was very useful in the days of slow computers.  
It may be irrelevant now, but has been kept for possible future use. 
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 Guy Elevation 
• Type: Floating Point Decimal ft or m 

The guy level. 

 Deflection — North 
• Type: Floating Point Decimal ft or m 

The initial deflection in the North direction. 

 Deflection — East 
• Type: Floating Point Decimal ft or m 

The initial deflection in the East direction. 

 Deflection — Down 
• Type: Floating Point Decimal ft or m 

The initial deflection in the Down direction. 

 Rotation — North 
• Type: Floating Point Decimal degrees (°) 

The initial rotation around the North direction. 

 Rotation — East 
• Type: Floating Point Decimal degrees (°) 

The initial rotation around the East direction. 

 Rotation — Twist 
• Type: Floating Point Decimal degrees (°) 

The initial rotation for Twisting. 

5.5.6 Mast Restraints at Support 

Used in:  Guyed Lattice Towers 

Mast Restraints are used to prevent the transfer to the guy model of deflections and 
rotations calculated in the mast model, and consist of six restraints for the base and 
at each guy level. 

 Support Elevation 
• Type: Floating Point Decimal ft or m 

The elevation of the support level. 

! Use 0 for the base. 
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 Deflection — North 
• Type: Integer 

0 — Do not restrain mast for deflections in the North direction 
at this support/guy level. 

1 — Restrain mast for deflections in the North direction at this 
support/guy level. 

 Deflection — East 
• Type: Integer 

0 — Do not restrain mast for deflections in the East direction 
at this support/guy level. 

1 — Restrain mast for deflections in the East direction at this 
support/guy level. 

 Deflection — Down 
• Type: Integer 

0 — Do not restrain mast for deflections in the Down direction 
at this support/guy level. 

1 — Restrain mast for deflections in the Down direction at this 
support/guy level. 

 Rotation — North 
• Type: Integer 

0 — Do not restrain mast for rotations in the North direction at 
this support/guy level. 

1 — Restrain mast for rotations in the North direction at this 
support/guy level. 

 Rotation — East 
• Type: Integer 

0 — Do not restrain mast for rotations in the East direction at 
this support/guy level. 

1 — Restrain mast for rotations in the East direction at this 
support/guy level. 

 Rotation — Twist 
• Type: Integer 

0 — Do not restrain mast for Twisting at this support/guy 
level. 
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1 — Restrain mast for Twisting at this support/guy level. 

5.5.7 Guy Displacement Restraints 

Used in:  Guyed Lattice Towers 

Guy Restraints are used to prevent the use of certain guy point deflections and/or 
rotations in the evaluation of guy tensions. 

! Guy stiffness in restrained directions will not be evaluated. 

! Include one list of restraints for each guy level. 

 Guy Elevation 
• Type: Floating Point Decimal ft or m 

The guy level being described. 
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 Deflection — North 
• Type: Integer 

0 — Do not restrain guys at this level for deflections in the 
North direction at this support/guy level. 

1 — Restrain guys at this level for deflections in the North 
direction at this support/guy level. 

 Deflection — East 
• Type: Integer 

0 — Do not restrain guys at this level for deflections in the 
East direction at this support/guy level. 

1 — Restrain guys at this level for deflections in the East 
direction at this support/guy level. 

 Deflection — Down 
• Type: Integer 

0 — Do not restrain guys at this level for deflections in the 
Down direction at this support/guy level. 

1 — Restrain guys at this level for deflections in the Down 
direction at this support/guy level. 

 Rotation — North 
• Type: Integer 

0 — Do not restrain guys at this level for rotations in the North 
direction at this support/guy level. 

1 — Restrain guys at this level for rotations in the North 
direction at this support/guy level. 

 Rotation — East 
• Type: Integer 

0 — Do not restrain guys at this level for rotations in the East 
direction at this support/guy level. 

1 — Restrain guys at this level for rotations in the East 
direction at this support/guy level. 

 Rotation — Twist 
• Type: Integer 

0 — Do not restrain guys at this level for Twisting at this 
support/guy level. 
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1 — Restrain guys at this level for Twisting at this support/guy 
level. 

 

5.5.8 Special Factors 

Used in:  Guyed Lattice Towers 

These Special Factors determine the wind loading applied to each guy individually 
and must be specified for any particular guy with special considerations. 

! This table is optional. 

 Elevation 
• Type: Floating Point Decimal ft or m 

The guy level of the guy in question. 

 Guy Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the guy in question. 

 Attachment at Mast Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the guy’s attachment at the mast. 

 Radial Ice 
• Type: Floating Point Decimal in or mm 

The radial ice thickness. 

 Wind Gust Factor 
• Type: Floating Point Decimal no units 

The wind gust factor (Gh) 

 Guy Shape Factor 
• Type: Floating Point Decimal no units 

The guy drag factor. 

 Wind Height Factor 
• Type: Floating Point Decimal no units 

The wind height factor (Kz) 
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 Temperature Change 
• Type: Floating Point Decimal degrees Celsius (°C) 

The temperature change. 

! GUYMAST-G references temperature only in °C, not in °F. 

5.5.9 Support Conditions 

Used in:  Self-Supporting Lattice Towers 

Support Conditions are only specified when unusual conditions prevail at the base 
of the tower. 

! This table is optional. 

Under normal circumstances, the three or four legs of a lattice tower are assumed 
fixed against translation.  The support conditions table may be used to indicate that 
some of the legs may translate in one or several directions, or that a number of legs 
may incorporate elastic springs, which may be actual springs or a representation of 
soil behaviour.  It is also possible to indicate certain support movement or 
settlement to see the influence of such events.  Some of these effects may be 
superimposed. 

 Support Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the support (leg) in question. 

 Conditions — North 
• Type: 1 Letter 

F — Free 

R — Restrained 

S — Spring 

Free allows displacement in the North direction. 

Restrained prevents displacement in the North direction. 

Spring creates a spring restraint on the support in the North direction. 
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 Conditions — East 
• Type: 1 Letter 

F — Free 

R — Restrained 

S — Spring 

Free allows displacement in the East direction. 

Restrained prevents displacement in the East direction. 

Spring creates a spring restraint on the support in the East direction. 

 Conditions — Down 
• Type: 1 Letter 

F — Free 

R — Restrained 

S — Spring 

Free allows displacement in the Down direction. 

Restrained prevents displacement in the Down direction. 

Spring creates a spring restraint on the support in the Down direction. 

5.5.10 Spring Characteristics 

Used in:  Self-Supporting Lattice Towers 

Spring Characteristics are for specification of spring constants and spring pre-load 
for individual supports. 

! This table is optional.  It is used when a support is given Spring type constraint 
conditions in the 5.5.9 Support Conditions table. 

 Support Azimuth 
• Type: Floating Point Decimal degrees (°) 

The azimuth of the support (leg) in question. 

! Support azimuths must match appropriate Spring type constraints in the Support 
Conditions table. 
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 Stiffness — North 
• Type: Floating Point Decimal kip/ft or kN/m 

The spring constant for the support in the North direction. 

 Stiffness — East 
• Type: Floating Point Decimal kip/ft or kN/m 

The spring constant for the support in the East direction. 

 Stiffness — Down 
• Type: Floating Point Decimal kip/ft or kN/m 

The spring constant for the support in the Down direction. 

 Pre-Load — North 
• Type: Floating Point Decimal kip or kN 

The pre-load to be applied at the support in the North direction. 

! Negative values will apply as positive in the South direction. 

 Pre-Load — East 
• Type: Floating Point Decimal kip or kN 

The pre-load to be applied at the support in the East direction. 

! Negative values will apply as positive in the West direction. 

 Pre-Load — Down 
• Type: Floating Point Decimal kip or kN 

The pre-load to be applied at the support in the Down direction. 

! Negative values will apply as positive in the Up direction. 

5.5.11 Member Temperature Change 

Used in:  Self-Supporting Lattice Towers 

Member Temperature Change allows entry of a different temperature change 
specification for each member of the tower.  Members are defined by type, elevation 
range, and azimuth of leg or face. 

! It is not often that one wishes to check the temperature effect of only one 
member or part of a tower; however, this feature has been included for 
modeling freedom.  Similarly to the 5.5.13 Member Fit table, this table exists to 
be able to model the tower more accurately to its actual construction.  These two 
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tables are the same except the Temperature Increase value replaces the Length 
Increase value here. 

! One entry is required for each temperature change for each member that is to 
be specified. 

! This table is optional. 

 Member Type 
• Type: 2 Letters 

LE — Leg 

DI — Diagonal 

HO — Horizontal 

BR — Bracing 

The type of member in the region to which this temperature change will be applied. 

 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

The lower elevation of the affected region. 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

The upper elevation of the affected region. 

 Member Azimuth 
• Type: Floating Point Decimal degrees (°) 

The face or leg azimuth, depending on the member type being specified. 

 Temperature Increase 
• Type: Floating Point Decimal degrees Celsius (°C) 

The temperature change to be applied to the members and region described.  This 
is a change in temperature from the assumed design or construction time 
temperature.  A drop in temperature is represented by a negative value of 
temperature change.  The degrees (°) are Celsius or Fahrenheit, consistent with the 
Thermal Coefficient specified in the 5.2.4 Material Properties table. 

! GUYMAST-G references temperature only in °C, not in °F. 
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5.5.12 Support Movement 

Used in:  Self-Supporting Lattice Towers 

 Support Azimuth 
• Type: Floating Point Decimal degrees (°) 

 Movement — North 
• Type: Floating Point Decimal in or mm 

 Movement — East 
• Type: Floating Point Decimal in or mm 

 Movement — Down 
• Type: Floating Point Decimal in or mm 

 

5.5.13 Member Fit 

Used in:  Self-Supporting Lattice Towers 

With fabrication or installation error, the Member Fit table allows fitting of members 
that represent the conditions under which the tower was built. 

! Similarly to the 5.5.11 Member Temperature Change table, this table exists to be 
able to model the tower more accurately to its actual construction.  These two 
tables are the same except the Length Increase value replaces the Temperature 
Increase value here. 

! One entry is required for each member with an adjusted length. 

! This table is optional. 

 Member Type 
• Type: 2 Letters 

The type of member in the region to which this member length change will be 
applied. 

 Bottom Elevation 
• Type: Floating Point Decimal ft or m 

The lower elevation of the affected region. 

 Top Elevation 
• Type: Floating Point Decimal ft or m 

The upper elevation of the affected region. 
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 Member Azimuth 
• Type: Floating Point Decimal degrees (°) 

The face or leg azimuth, depending on the member type being specified. 

 Length Increase 
• Type: Floating Point Decimal in or mm 

The difference in member length between what it was when built and what it should 
have been.  If the member was too long, the value entered is positive; if too short, 
negative. 

5.5.14 Suppress Printing — Loading Calculations 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

Suppress Printing for Loading Calculations is a set of flags that determines the tables 
to be reported by the loads calculator portion of GUYMAST-G. 

! This table is optional. 

! By default, all values except Load Summary Format — Panel Points and Load 
Components — Panels are reported. 

! This table must be filled out for each loading condition in which the output 
required is to be other than the default. 

 Load Summary Format — Self-Supporting 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report loadings by panel. 

 Load Summary Format — Guyed 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report loadings by region. 
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 Load Summary Format — Panel Points 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report concentrated panel loads. 

 Load Components — Panels 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report concentrated loads at panel boundaries. 

 Load Components — Ladders 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report distributed loads due to ladders. 

 Load Components — Transmission Lines 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report distributed loads due to transmission lines. 

 Load Components — Discrete Appurtenances 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report concentrated loads due to antennas and other extra 
loadings. 



5 User-Supplied Data (continued) 

114   

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

 Load Components — Individual Elements 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report unit loads on individual elements. 

5.5.15 Suppress Printing — Guyed/Self-Supporting/Monopole 

Used in:  Guyed Lattice, Self-Supporting Lattice, and Tubular Pole Towers 

The Suppress Printing table for Guyed, Self-Supporting, and Monopole analysis 
determines which tables to be reported during the calculation of forces and 
deflections during the analysis portion of GUYMAST-G. 

! This table is optional. 

! By default, only the input (tower definition) data and the summary of maximum 
values will be reported.  If other data is to be reported from the forces and 
deflections calculations, this Suppress Printing table must be included for each 
loading condition in which the output is to be other than the default. 

 For This Loading — Input Loads 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report loading input. 

 For This Loading — Displacement 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report mast displacements. 

 For This Loading — Member Forces 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report individual member forces. 
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 For This Loading — Foundation Loads 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report foundation loads. 

 Maximums — All 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report maximums for all tables. 

 Maximums — Displacement 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report maximums for mast displacements. 

 Maximums — Member Forces 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report maximums for individual member forces. 

 Maximums — Foundation Loads 
• Type: Integer 

0 — Do not report/print 

1 — Report/print 

Report or do not report maximums for foundation loads. 
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6 Report Formats 
 





 

  119 

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

7 Tower Drawing Tool 
GUYMAST-G includes a powerful tower drawing tool, DRAWMAST. 

DRAWMAST draws, under the control of the user, the tower profile with and without 
the various appurtenances, such as ladders, transmission lines, antennas, etc.  It will 
also draw plan views at selected elevations. 

These drawings can be used in bid packages, with sufficient engineering information 
to convey the basic design to a purchaser and his consultant without the need to go 
to a draftsman or CAD station.  With this version, we have also introduced an export 
to AutoCAD function. 

This feature is also very useful in checking whether the data used in the analysis of 
the tower is correct and complete.  It will save the designer, analyst and employer a 
lot of time, trouble, and cost. 

• The user can specify the display of a Plan View at any elevation. DRAWMAST 
provides a list of elevations that might be of interest (e.g., the elevation at 
which there is a special detail on the tower), but the user can specify any 
elevation for the Plan View. 

• The user may select to have displayed, in the elevation and plan views, any 
combination of the following in addition to the mast: dishes, transmission 
lines, ladders and other mountings. 

• Using the mouse, the user can select any part of the tower profile and 
appurtenances to be shown on the Plan View. 

• A snapshot of the tower profile can stay on the screen for reference. 

• The user can create a file containing special notes, additional data, etc., from 
within DRAWMAST. 

• Properties of the components of discrete appurtenances can be viewed. 

• The color of the mast, guy cables and various appurtenances can be 
separately customized. 

• The file can be exported to AutoCAD. 

7.1 Toolbar 

 

Figure 76 — Tower Drawing Tool Toolbar 

You can add or remove buttons on the toolbar using the Utilities>Customize Toolbar 
menu option. 
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Button Function 
 open a file 

 print a file 

 enlarge the image on the screen 

 reduce the image on the screen 

 enlarge or reduce the image according to the scale 

 reset the image to the default size 

 keep profile in top left corner 

 list properties of the component 

 change to imperial units 

 change to metric units 

 create a .dmt file 

 go to the previous display page 

 go to the next display page 

 allow selection of an area of the image to zoom 

 show information about DRAWMAST 

7.2 Menus 

DRAWMAST offers the following menus: 

 

Figure 77 — Tower Drawing Tool — Project menu 

      

Figure 78 — Tower Drawing Tool — View menu 
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Figure 79 — Tower Drawing Tool — Show menu 

 

Figure 80 — Tower Drawing Tool — Utilities menu 

   

Figure 81 — Tower Drawing Tool — Tools menu 

 

Figure 82 — Tower Drawing Tool — Help menu 

DRAWMAST uses tower data created when the loading and analysis calculations are 
done.  Information not available to GUYMAST-G, such as the client name, tower 
location, wind speed used, antenna, bolt and strength data, can be entered by the 
user and stored in a text file with the extension .dmt. 
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The .lod, .mst, .gym and .dmt files for a project must all be stored in the same 
directory. If these files cannot be found, the following warning messages will be 
displayed: 

   

Figure 83 — Tower Drawing Tool — Missing File Warnings 

If the above messages appear, copy the required files into the directory containing 
your .lod file. 

 

Figure 84 — Tower Drawing Tool — Create *.DMT File prompt 

You can add this file now by clicking Yes, or at any other time by clicking  on the 
Toolbar, selecting Project>Create DMT file, or using any text editor. Please see Page 
10 for more information on creating a .dmt file. 

If you decide not to create the file, the title block information, antenna, bolt and 
strength data will not appear on the profile view. 
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7.3 Tower Profile View 

When you open a project, the tower profile will be displayed. 

 

Figure 85 — Tower Drawing Tool — Tower Profile View 

By default, DRAWMAST will show every appurtenance specified in the input data on 
the tower profile (antennas, ladders, transmission lines, etc.). 

The plan of the mast will be shown at the upper right corner of the screen. If the 
tower is guyed, the guy plan will be shown. You can switch between the tabular and 
the graphical views of the guy anchor plans by selecting Show>Tables and 
Lists>Anchor Info Table and Show>Tables and Lists> Mast and Anchor Plan. 

Along the left side of the tower profile is a table which contains information about 
the properties of the legs, diagonals, horizontals, etc. If there is not enough room in 
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that table, an additional "Material List" table will be displayed. This table can be 
turned on or off using Show>Tables and Lists> Material List. 

If you added any notes or antenna information in a .dmt file, tables containing this 
information will be displayed by default. Please check or uncheck the corresponding 
item under Show>Tables and Lists to display or hide this information. 

You can deselect and select again the appurtenances you wish to see. This can be 
done through the options available under the Show>Appurtenances menu. For 
further convenience, the same menu is available by right clicking your mouse. 

 

Figure 86 — Tower Drawing Tool — Tower Profile View Right-Click context menu 

You can also select different colors for each type of appurtenance using 
Tools>Customize Colors. 

A snapshot of the tower can be displayed at the top left corner of the screen by 
selecting Show>Snapshot or clicking on the snapshot icon  on the Toolbar. 

 

Figure 87 — Tower Drawing Tool —  Tower Profile View Snapshot Preview 

Please note that the scale of the profile view depends on several factors. The 
vertical scale depends on the height of the tower, the height of any appurtenances 
which extend beyond the top of the tower, and the available space for the drawing. 
The horizontal elements may not be drawn to the same scale as the vertical because 
the face width may then appear too narrow to show any details in the panels 
(bracings, ladder, etc.). 



7 Tower Drawing Tool (continued) 

  125 

Copyright © 2007 Guymast Inc.  All Rights Reserved. 

7.4 Tower Plan View 

In order to see the Plan Views of appurtenances, select View>Plan View. The Plan 
views of the tower are drawn to scale. 

 

Figure 88 — Tower Drawing Tool — Tower Plan View 

DRAWMAST selects the elevations to show on the Plan View according to the 
following rules: 

Starting and ending elevations of transmission lines and ladders. Where there is a 
change in slope, this elevation will be shown too. 

Elevations where dishes and other appurtenances are attached. Please note that if 
there is not enough space to draw the entire dish antenna, it will be represented by 
an X marking its centre and an arrow showing its azimuth. If there is not enough 
room for the X, the antenna will be represented by the arrow showing its azimuth. 

To view the plans for the elevations DRAWMAST has selected, click on View>Plan 
View>All and cycle through the plans using   and . 
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You can also specify the plan view you wish to see using 
View>PlanView>Customize. 

 

Figure 89 — Tower Drawing Tool — Tower Plan View Elevation and Component View Customizer 

Select or unselect the elements you wish to see on the plan view by clicking on the 
appropriate box at the left. Then select a particular elevation by highlighting that 
elevation in the window and pressing Select, or typing the required elevation into 
the window on the right. You can delete any elevation you have selected before 
pressing Show. 

Alternatively, while in the Profile View, you can select any part of the tower profile 
and/or appurtenances you wish to see in Plan View by doing the following: 

Click on the "select area" icon  on the Toolbar; 

Highlight the area you wish to view by dragging your mouse; 

Right click to get the Customize dialog box, make any desired adjustments, and 
press Show. 

Cycle through the plan views selected using    and . 

To get back to the Profile View, select View>Profile View. 

7.5 Component Properties 

In order to see details of the properties of any of the appurtenances, follow these 
steps: 

If the "area select" is not already on, click on the icon   

Drag your mouse to highlight the element (a red rectangle will mark the area you 
selected) 

Select Tools>Component Property, or click on the properties icon  
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The program will display the relevant portion of the original data file, showing the 
elevation of the element, the material type, etc. Clicking on an entry in the Material 
Type column will cause more information about the material type to be displayed, as 
shown below: 

 

Figure 90 — Tower Drawing Tool — Other Mountings reviewer 

If you select a mast element (leg, horizontal, diagonal) or a guy cable, the program 
will tell you it has NO COMPONENTS TO SHOW. 

7.6 The .dmt File Graphical User Interface 

We strongly recommend creating a file which contains the information necessary to 
identify the tower, display the Standard, wind and ice loading used, and give 
important information about antennas, material strengths, etc. Although this file can 
be created by any text editor, DRAWMAST provides an interface for creating and 
modifying this file, which is available by clicking on the  button on the Toolbar. 
Since DRAWMAST does not use this information in calculations, the values displayed 
will not change if you change from imperial to metric units. 

The .dmt file consists of five tables:  Project Information, Material Strengths, Bolts, 
Notes, and Antennas. 
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7.6.1 Project Information 

 

Figure 91 — Tower Drawing Tool — *.dmt file Reviewer Project Information tab 

The length of each field in the Project Information table is limited to ensure that the 
data will fit in the area available on the profile drawing. If any of the fields are left 
blank, the following warning will appear: 

 

Figure 92 — Tower Drawing Tool — *.dmt file Reviewer warning 

If you click Yes, the data file will be saved and you will return to the tower profile. If 
you click No, the warning box will disappear and you can fill in the missing data if 
you choose. 

If you wish to return to the Profile View without saving the information, click on 
Cancel. 

To enter information on Material Strengths, Bolts, Notes or Antennas, click on the 
corresponding tab at the top of the box. 
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7.6.2 Material Strengths 

 

Figure 93 — Tower Drawing Tool — *.dmt file Reviewer Material Strengths tab 

This table allows the user to specify the strengths of legs, diagonals, horizontals, 
internal bracing, sub-diagonals, sub-horizontals and brace bolts. If any of these 
elements do not appear in the original MASTLOD file, the corresponding field in the 
table will be greyed out. The information provided in this table will be displayed in a 
Materials Table on the tower profile. 

7.6.3 Bolts 

Information entered in the Bolts table will appear in the Materials Table on the 
tower profile. Please note that if the size of the bolt is shown with the unit (eg. d", 
or 12 mm), the bolt size will be shown in whatever units the user selects. 

 

Figure 94 — Tower Drawing Tool — *.dmt file Reviewer Bolts tab 
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7.6.4 Notes 

Any comments the user wishes to have appear on the tower profile can be entered 
through the Notes table. You can add up to 10 lines, each up to 45 characters long. 
The Notes table can be hidden using the Show>Tables and Lists>Notes menu. 

 

Figure 95 — Tower Drawing Tool — *.dmt file Reviewer Notes tab 

7.6.5 Antennas 

If the user enters data into the table of antennas and transmission lines, this 
information will appear in a separate table on the tower profile. This table can be 
hidden using the Show>Tables and Lists> Antenna List  menu. 

 

Figure 96 — Tower Drawing Tool — *.dmt file Reviewer Antennas tab 
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7.6.6 To Save the .dmt File 

To save the file, click on OK at the bottom of the table, and on Yes in the Save File 
dialog box that pops up. 

 

Figure 97 — Tower Drawing Tool — *.dmt file Reviewer Save Confirmation 

If you select Yes, the program will save the file and take you back to the tower 
profile. If you select No, the dialog box will disappear, but you will still be in the  
interface. To exit the interface without saving the information, click Cancel. 

7.7 How to Select Colors 

You can select a different color for the tower mast, the guy cables, and each 
category of appurtenance using Tools>Customize Colors. The colors you select will 
become the preferred setting and will be used each time you run DRAWMAST until 
you change them. If you have a color printer, these elements will be printed in your 
selected colors. 

7.8 How to Switch Units 

By default, DRAWMAST shows all values in the imperial system of units. However, 
you can easily switch between units by selecting Utilities>Units>Metric or Imperial, 
pressing Ctrl+M or Ctrl+I, or clicking on ft or m on the Toolbar. 

7.9 How to Zoom 

Zoom functions are available under the Tools menu and on the Toolbar. For 
additional convenience, the Toolbar has a slider bar   which allows the user to 
set the amount to zoom. You can also press F3 to zoom in and F4 to zoom out. 

To select a specific area to zoom, press  on the Toolbar, left click, hold and drag 
the mouse to highlight the area, and then zoom in or out. 
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Press  to display the image in its original size. 

Set the zoom to minimum to see the whole image on the screen. 

7.10 How to Print 

You can print any displayed profile at any time by selecting the Tools>Print menu 
option or by clicking on the printer icon on the Toolbar. 

In order to set up the printer, you can either press the Setup button in the Print 
dialog box or select the Utilities>Print Setup menu option. 

7.11 How to Return to the Main Program 

When you have finished viewing or printing the tower, select Project>Exit to return 
to the main program. 
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8 Results Drawing Tool 
DRAWFORCE produces graphical representations of the calculation results, including 
loads applied to the mast, deflected shape of the mast, forces in the mast and the 
mast components, and loads onto foundations. 

The following information can be displayed for each loading condition selected. 
Maximum values can also be displayed. 

• Maximum compression and tension forces in legs, diagonals, horizontals and 
internal bracing in each panel (with shaded areas showing overstress if the 
user supplies capacities) 

• Maximum shear forces in faces 

• Axial forces and torsional moments in the mast 

• Moments and shears in the mast 

• Deflections, tilt and twist of the mast 

• Concentrated loads and moments 

• Distributed loads and moments 

• Antenna rotations 

• Pattern loads 

• Tensions in guy cables, safety factors in guys, and loads on anchors 

• Total loads onto foundations and loads on individual footings 

8.1 Toolbar 

 

Figure 98 — Results Drawing Tool — Toolbar 

You can add or remove buttons on the toolbar using the Utilities>Customize Toolbar 
menu option. 

Button Function 
 open a file 

 
print a file 

 enlarge the image on the screen 

 
reduce the image on the screen 

 enlarge or reduce the image according to the scale 

 
reset the image to the default size 
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Button Function 

 
allow selection of an area of the image for zooming 

 
change to imperial units 

 
change to metric units 

 
go to previous loading condition 

 
go to next loading condition 

 

select the loading condition 

 
go to the previous page 

 

go to the next page 

 

select a page within the loading condition 

 
create or edit file of capacities or resistances 

 
show the About message 

8.2 Menus 

Although you can select most items to display using the toolbar at the top of the screen, 
from time to time you may need to select your preferences using the menus instead. The 
items available from the Utilities and Tools menus are shown below 

 

Figure 99 — Results Drawing Tool — Utilities 
Menu 

 

Figure 100 — Results Drawing Tool — Tools 
Menu 
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The items available on the View menu will be slightly different for guyed towers and self 
supporting towers: 

 

Figure 101 — Results Drawing Tool — View 
Menu for Guyed Lattice Towers 

 

Figure 102 — Results Drawing Tool — View 
Menu for Self-Supporting Lattice Towers 

Since DRAWFORCE allows the capacities or resistances of the legs and bracing 
members to be drawn on the graphs in addition to the forces, the program will look 
for a file containing the member capacities or resistances. 

There are several ways to provide this information: 

• through the table called "Factored Member Resistances"; 
• through the table called "Factored Leg and Face Shear Resistance"; and/or 
• through a file created using the   interface provided in DRAWFORCE. 

If no capacities file is found, and no factored resistance table was provided, the 
following dialog box will appear: 

 

Figure 103 — Results Drawing Tool — missing .cap file query 
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If you click "No", no capacity information will appear on the graphs. 

If DRAWFORCE finds a .cap file which was not created through the interface, the 
following screen will be displayed: 

 

Figure 104 — Results Drawing Tool — .cap file detected 

Once you press OK, the first screen of plotted calculated values will be displayed. 

 

Figure 105 — Results Drawing Tool — DRAWFORCE with capacities plotted 
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The red dotted line represents the capacity or resistance of the element, the 
irregular black line represents the calculated force at various elevations, and the 
solid green area represents the region in which the calculated force exceeds the 
resistance (overstress). 

8.3 How to Add/Modify the Capacity Information 

DRAWFORCE provides a convenient interface to create or modify a capacity file. To 
access the interface, click on    or select Project>Create .CAP file. Information for 
the file may be entered and displayed in imperial or metric units. To change units, 
simply click on   or    before opening the file. 

8.3.1 For Guyed Towers 

Once you have selected Project>Create .CAP file or clicked on the  button on 
the Toolbar, the following box will appear: 

 

Figure 106 — Results Drawing Tool — Guyed tower capacities 

Type in new information, change existing information, add or delete rows. Please 
note that rows get added at the end of the existing information. 

The values specified in the capacity file will override those provided in the Factored 
Leg and Face Shear Resistance table in the input file. 

For backward compatibility, previously created .cap files can be modified through 

the   interface. 
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8.3.2 For Self-Supporting Towers 

Once you have selected Project>Create .CAP file or clicked on the   button on 
the Toolbar, the following box will appear: 

 

Figure 107 — Results Drawing Tool — Self-Supporting tower capacities 

Type in new information, change existing information, add or delete rows. Please 
note that rows get added at the end of the existing information. 

The values specified in the capacity file will override those provided in the Factored 
Member Resistance table in the input file. 

For backward compatibility, previously created .cap files can be modified through 

the   interface. 

8.4 How to Select a Specific Load Case 

By default, DRAWFORCE will show the maximum forces calculated. 

To see the results for other loading conditions, click on Next Load and Prev. Load on 
the Toolbar, or select the specific loading case from the text box. 

To cycle through the various pages of output for each loading condition, click on 
Next Page and Prev.Page on the Toolbar, or select the page number from the text 
box. 
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8.5 How to View Values at a Specific Elevation 

If you click on any point on the graph, the elevation and the calculated force at that 
elevation will be displayed. 

 

Figure 108 — Results Drawing Tool — point values displayed 

This feature will not work if the area selection button  is turned on. Please click 
on the button to turn it off before trying to obtain values at specific elevations. 

When you click on a particular elevation, the program will draw a vertical line joining 
the upper and lower scales of the graph at the value on the plot at that elevation. 
This line can be hidden by un-checking the Draw Scale-to-Scale Line menu option. 
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8.6 Overstress Area 

By default, DRAWFORCE will emphasize the areas where the calculated forces 
exceed the capacities (overstress) by shading these areas. 

 

Figure 109 — Results Drawing Tool — capacities exceeded shading 

The user can choose to highlight the overstressed area using a solid color 
(Tools>Overstress Area Fill>Solid) or hatch marks (Tools>Overstress Area 
Fill>Hatch), or turn off this feature in View>Show Overstress. 

The calculated overstress in that region is shown as a percentage. 

! The highlighting of the overstressed areas will only show when the fill color is 
different from the background color. 

8.7 Concentrated Loads and Moments 

DRAWFORCE represents the concentrated horizontal loads and the vertical, 
downward and torsional moments due to antennas and other mountings. 
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8.8 Distributed Loads and Moments 

DRAWFORCE represents the distributed loads and moments due to the mast, 
ladders, transmission lines, antennas and other mountings. The loads and moments 
can be shown either in a square pie chart, or in an overlapping chart. 

8.9 Antenna Rotations 

Antenna rotations for each antenna, relative to its own principal axes, are shown 
under the headings "pitch", "yaw" and "roll". 

8.10 How to Switch Units 

By default, DRAWFORCE shows all values in the Imperial system of units. However, 
you can easily switch between units by selecting Utilities>Units>Metric  or Imperial, 
pressing Ctrl+M or Ctrl+I, or clicking on ft or m on the Toolbar. 

8.11 Setting Colors 

The user can set preferred colors for the elements listed below using  
Tools>Customize Colors, or right clicking the mouse. It will be easier to distinguish 
one element from another at a glance if obviously different colors are chosen. 

• Background 
• Graph (graph, scales, license information, page number, etc.) 
• Capacity line 
• Overloaded Area and Scale to Scale line 

Your last selected colors are stored as default values and will be used every time 
you run DRAWFORCE until you select other colors. 

8.12 How to Zoom 

Zoom functions are available under the Tools menu and on the Toolbar. For 
additional convenience, we have introduced a slider bar    which allows the 
user to set the degree to zoom. If you prefer to zoom using the keyboard, press F3 
to zoom in and F4 to zoom out. 

To select a specific area to zoom, press    on the Toolbar, left click, hold and 
drag the mouse to highlight the area, and then zoom in or out. 

Press   to display the image in its default size. 

To see the entire image on the screen, set the zoom to minimum. 
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8.13 How to Print a Plot 

You can print any displayed image at any time by selecting the Tools>Print menu 
option or by clicking on the printer icon on the Toolbar. The following page will be 
displayed: 

 

Figure 110 — Results Drawing Tool — Printing 

In order to set up the printer, click on Setup in the Print dialog box or select the 
Utilities>Print Setup menu option. Please note that although the image you view can 
be enlarged or minimized, the size and orientation for printing is fixed. If you select 
'Landscape' rather than 'Profile', the bottom section of the page will be cut off. 

You can print all pages, the current page, or a selected range of pages for the 
current loading condition, and select the number of copies to print, by clicking on 
the appropriate button on the menu and then OK. 
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If you want to print selected pages only, click on Customize. 

 

Figure 111 — Results Drawing Tool —  Custom Printing 

The left side of the screen shows the charts available to be printed, the right side 
shows the charts you have selected. You can add charts to be printed, or remove 
any chart shown on the right side. When you press Select>>, the chart disappears 
from the left side and reappears on the right. When you press Delete, the selection 
is removed from the right side of the screen and reappears on the left. 

By default, the chart selected will be added at the bottom of the list displayed on the 
right of the screen, and charts will be printed in the order listed. If you wish to print 
in a particular order, highlight a chart on the right side of the screen, select the new 
chart, and press Insert>>. The new selection will appear in front of the highlighted 
chart. If you have not highlighted a chart, the new selection will be inserted at the 
top of the list. 

If you press Apply, your customized selections will be saved, and you can retrieve 
them later by pressing Previous Selection. This is convenient if you want to print the 
same list of charts for different loading conditions or different files. 

8.14 How to Return to the Main Program 

When you have finished viewing or printing the graphs, select Project>Exit to return 
to the main program. 
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